Trouble with online verification

This forum is for discussing Propellerhead's music software. Questions, answers, ideas, and opinions... all apply.
drumdrum
Posts: 3
Joined: 29 Aug 2018

Post 15 Sep 2018

I'm new to reason 10 and am having trouble with online verification for trying rack extensions.
I have recently updated to windows 10 and am using Google Chrome as my browser.

I can log in to ph shop without any problems and have purchased a few RE's.
I clicked "try" for two RE's and downloaded them .
When I try to start Reason 10, I am presented with an online verification screen.
I get an error that my user id and password do not match, over and over again, and have to click "continue" to log in without the "trials".

I contacted PH support and got the reply "Trials are online only". I understand that, but that does not tell me why I can log in to your store but get an error because of the online verification process. I re-submitted a ticket to support, but haven't heard back. Wow, I'm shocked at the lack of support.

I tried RE management and Synced all, but that did nothing.
I am sure that I'm using the same user id and password.

Anybody else have this issue?

User avatar
Loque
Posts: 4035
Joined: 28 Dec 2015

Post 15 Sep 2018

Never had this and I just can speculate your password or username is wrong.

Another thing that might be possible is, that something is interrupting your network communication.

Did you authorized Reason on your computer?
:reason: 10, Win10 64Bit.

drumdrum
Posts: 3
Joined: 29 Aug 2018

Post 16 Sep 2018

I'm using the same username and password that works just fine to log into my ph account.

My network connection is solid. I use a wired connection for downloading and wireless when I'm not.

Yes, Reason is authorized on my computer.

User avatar
Loque
Posts: 4035
Joined: 28 Dec 2015

Post 16 Sep 2018

drumdrum wrote:
16 Sep 2018
I'm using the same username and password that works just fine to log into my ph account.

My network connection is solid. I use a wired connection for downloading and wireless when I'm not.

Yes, Reason is authorized on my computer.
So, authorization worked. That measn the brwoser could also access the Authorizer.

I did not thought your network connetion is supsiciius, more the software you are running, like firewalls and stuff. In the worst case, well, someone is listening :-P

Realy weird. You have a subscription for RackExtensions or anything unuasl going on? You tried to write down your password and username in clear text and than pasted it into the edit-fields? Just to elemenate typos. If that does not help (disable firewall, eleminate typos) try to reinstall the Authorizer.

If you reached this point without success, i am running out of ideas.
:reason: 10, Win10 64Bit.

drumdrum
Posts: 3
Joined: 29 Aug 2018

Post 16 Sep 2018

I'm leaving on vacation so will try to re-install the authorizer when I get back. I don't have a subscription or anything unusual going on that I know of.

Thanks for the feedback.

  • Information
  • Who is online

    Users browsing this forum: No registered users and 2 guests