Please help - Reason Saving issues

This forum is for discussing Reason. Questions, answers, ideas, and opinions... all apply.
ColdSkoolBeatz
Posts: 10
Joined: 21 Sep 2019

Post 07 Jul 2021

Haystack wrote: ↑
12 Feb 2018
Hi
Just had this problem with a song which I hadn't changed anything on for a few days - and tried to save.

I had an error saying I was missing 'Sample 1' - no idea where that came from...

I fixed it as follows (I'm using Reason 9.5)

In the Browser section -
Click on 'Song Samples'
Click on 'Unassigned Samples' (or All Self-contained Samples) and look for the sample causing the issue.
Right click for options - I deleted it.

Hope this might help someone ..

H.
100 yrs later and this is still the fix using Reason 11.3.9d22....this will probably be the fix for this issue in Reason v15 🤦🏾‍♂️🤦🏽‍♂️🤦🏿‍♂️. Anyway, thanks to the poster!!

User avatar
BananaSkins
Posts: 449
Joined: 29 Sep 2017

Post 17 Sep 2022

Ezmar wrote: ↑
30 Mar 2018
Haystack wrote: ↑
12 Feb 2018
Hi
Just had this problem with a song which I hadn't changed anything on for a few days - and tried to save.

I had an error saying I was missing 'Sample 1' - no idea where that came from...

I fixed it as follows (I'm using Reason 9.5)

In the Browser section -
Click on 'Song Samples'
Click on 'Unassigned Samples' (or All Self-contained Samples) and look for the sample causing the issue.
Right click for options - I deleted it.

Hope this might help someone ..

H.
The above solution worked perfectly for me. Don't know what causes this error, but I sure know what fixes it now.
Helped me today 4 years on... :clap: :clap: :clap:

  • Information
  • Who is online

    Users browsing this forum: crimsonwarlock and 6 guests