Reason RE updates stopped working

This forum is for discussing Reason. Questions, answers, ideas, and opinions... all apply.
User avatar
altron
Posts: 243
Joined: 16 Mar 2015

Post 10 Jul 2022

I'm used to go to My Products/REs/Sync All to update any new RE versions but it seems to be not working anymore. Anyone know what's going on?
Trap is where music goes to die.

User avatar
joeyluck
Moderator
Posts: 10096
Joined: 15 Jan 2015

Post 10 Jul 2022

Some updates are optional, even if free, you need to choose to update them in the shop. Is that what you mean?

User avatar
altron
Posts: 243
Joined: 16 Mar 2015

Post 10 Jul 2022

joeyluck wrote:
10 Jul 2022
Some updates are optional, even if free, you need to choose to update them in the shop. Is that what you mean?
Nope. As it turns out it seems my Propellerhead Software Virtual Ignition Key is somehow borked now, maybe since the last Reason update. Turns out any RE licenses aren't written to it. I cannot de-authorize Reason either since I cannot remove the virtual key from my PC. On my ignition key it doesn't work either and Reason tells me it is damaged so I removed it completely for now.

Uninstalled everything related to Reason and re-installed, didn't fix it either, insterad I experience now how awfully bad Authorizer is which freezes after every few RE downloads and I have to restart it many times to even get all my REs re-downloaded.

Sent a support ticket to RS!
Trap is where music goes to die.

Fusion
Posts: 112
Joined: 24 Mar 2017
Location: UK

Post 10 Jul 2022

Not sure if this is related, but I have been having problems with authoriser where it freezes when syncing all RE from the website.

If I log in when starting reason 12 the Re appear but in offline mode the RE do not show. Not great as normally this machine is offline. This happened before the last R12 update , but just updated and the same happens.

User avatar
moofi
Posts: 985
Joined: 19 Jan 2015
Location: hear

Post 10 Jul 2022

Is it actually freezing or merely taking pretty long? Asking because here it looks like it freezes at first but gets the job done after a while.
Besiddes having issues with Authoriser aswell like I cannot register an offline machine after an urgency clean install, just says "no igntion key found". Already wrote to support, couldn´t really help themselves except for analysing the authoriser logfile and asked to write to WIBU instead.
Fusion wrote:
10 Jul 2022
Not sure if this is related, but I have been having problems with authoriser where it freezes when syncing all RE from the website.

If I log in when starting reason 12 the Re appear but in offline mode the RE do not show. Not great as normally this machine is offline. This happened before the last R12 update , but just updated and the same happens.

FXbypass
Posts: 7
Joined: 22 Apr 2015

Post 10 Jul 2022

I just bought Chord Sequencer, but i fails to register in the Authorizer. I tried a "sync all" but to no avail. Something is off. I hope it gets fixed soon. :puf_unhappy:

(Might be the same issue as in this thread? viewtopic.php?f=4&t=7528445 )

User avatar
moneykube
Posts: 3126
Joined: 15 Jan 2015

Post 10 Jul 2022

seems to happen constantly on weekends when they are away.... a server should function when the employees are away... do they need jumper cables to restart it during the week? :lol:
https://soundcloud.com/moneykube-qube/s ... d-playlist
Member Of The Awesome League Of Perpetuals -

FXbypass
Posts: 7
Joined: 22 Apr 2015

Post 11 Jul 2022

moneykube wrote:
10 Jul 2022
seems to happen constantly on weekends when they are away.... a server should function when the employees are away... do they need jumper cables to restart it during the week? :lol:
Yes! I tried a "sync all" again today, monday, and everything is working fine!
I guess their server needed a restart. Hmmmmm.

User avatar
altron
Posts: 243
Joined: 16 Mar 2015

Post 11 Jul 2022

Lo and behold it looks like this was really their server being screwed up. Today the authorization works flawless on my side. Authorizer seems to have really hard time chewing on all the installed REs.
Trap is where music goes to die.

Fusion
Posts: 112
Joined: 24 Mar 2017
Location: UK

Post 11 Jul 2022

moofi wrote:
10 Jul 2022
Is it actually freezing or merely taking pretty long? Asking because here it looks like it freezes at first but gets the job done after a while.
Besiddes having issues with Authoriser aswell like I cannot register an offline machine after an urgency clean install, just says "no igntion key found". Already wrote to support, couldn´t really help themselves except for analysing the authoriser logfile and asked to write to WIBU instead.
Fusion wrote:
10 Jul 2022
Not sure if this is related, but I have been having problems with authoriser where it freezes when syncing all RE from the website.

If I log in when starting reason 12 the Re appear but in offline mode the RE do not show. Not great as normally this machine is offline. This happened before the last R12 update , but just updated and the same happens.
It was actually freezing. I had to force quit for it too close.

I am aware of that problem where it appears its frozen.

All I synced was the Kilohearts transient shaper and I could see to progress, maybe it was waiting for a response from the server on the final stage before it would free up the UI, so could be related to that issue.

Just tested now and is working as normal again.

Fusion
Posts: 112
Joined: 24 Mar 2017
Location: UK

Post 11 Jul 2022

Although it works to sync. All the RE I added over the weekend still only show up ,if I am logged in.

Maybe I will try and delete and resync, when I got time.

Would be easy if I could select multiple RE to delete in authoriser , but you have to find and delete one by one.

  • Information
  • Who is online

    Users browsing this forum: Exowildebeest, kajito, martynx and 5 guests