I keep getting a "Internal error" message when I'm trying to export song as audio file

Have an urge to learn, or a calling to teach? Want to share some useful Youtube videos? Do it here!
Saadiq612
Posts: 2
Joined: 29 Sep 2021

Post 29 Sep 2021

I'm new here so Hi everybody! I'm having a huge issue with getting the internal error message when I try to export song as audio file. I've tried everything from quitting R12 and restarting my computer to also bouncing mixer channels and opening up another song file to export song which is given me the same results. Contacting reason studios as most of you may know takes days for them to get back and I have a project due on Saturday and need my songs. I need some help with this issue.

User avatar
AttenuationHz
Posts: 2052
Joined: 20 Mar 2015
Location: Back of the Rack-1

Post 29 Sep 2021

Saadiq612 wrote:
29 Sep 2021
I'm new here so Hi everybody! I'm having a huge issue with getting the internal error message when I try to export song as audio file. I've tried everything from quitting R12 and restarting my computer to also bouncing mixer channels and opening up another song file to export song which is given me the same results. Contacting reason studios as most of you may know takes days for them to get back and I have a project due on Saturday and need my songs. I need some help with this issue.
Look for any combinators with no connections and try connecting them to the combinator. Connections like this:
Image
It is not too much of an ask for people or things to be the best version of itself!

Saadiq612
Posts: 2
Joined: 29 Sep 2021

Post 29 Sep 2021

AttenuationHz wrote:
29 Sep 2021
Saadiq612 wrote:
29 Sep 2021
I'm new here so Hi everybody! I'm having a huge issue with getting the internal error message when I try to export song as audio file. I've tried everything from quitting R12 and restarting my computer to also bouncing mixer channels and opening up another song file to export song which is given me the same results. Contacting reason studios as most of you may know takes days for them to get back and I have a project due on Saturday and need my songs. I need some help with this issue.
Look for any combinators with no connections and try connecting them to the combinator. Connections like this:
Image
Thank you! I'll check it out to see if it works. 👍🏾

mhenry
Posts: 1
Joined: 03 Nov 2021

Post 03 Nov 2021

I found a workaround for this issue. Try copying all the tracks and devices from your session and paste them onto a new session. From there you should be able to export your song successfully.

zachariahzoske
Posts: 1
Joined: 06 Nov 2021

Post 06 Nov 2021

I work on Sweetwater's tech support team and I had a customer call in with this same issue. We found that it only happened when exporting songs that had special characters, like @#$%, in the title. Next time you go to export the song, try deleting anything in the title that isn't a letter or number; that's what worked for us.
The actual Reason project files don't seem to have any issues with special characters, just the export function for some reason.

  • Information
  • Who is online

    Users browsing this forum: Baidu [Spider] and 0 guests