Spitfire Audio LABS - Free Instruments (37 total as of 2021/04/29)

Discuss VST stuff here!
Steedus
Posts: 447
Joined: 31 Aug 2015
Location: Melbourne, AU

Post 17 Apr 2020

Just a heads up, while it may not specifically be LABS that did it, I’ve had 2 crashes in the last 2 weeks when dropping it into the rack. No error messages or anything just 1 second you’re dropping it into the rack, then you’re looking at a blank desktop... very scary as reason has no emergency backup facility after re-opening after a crash. I’m on the latest MacOS.

User avatar
joeyluck
Moderator
Posts: 8328
Joined: 15 Jan 2015

Post 18 Apr 2020

Steedus wrote:
17 Apr 2020
Just a heads up, while it may not specifically be LABS that did it, I’ve had 2 crashes in the last 2 weeks when dropping it into the rack. No error messages or anything just 1 second you’re dropping it into the rack, then you’re looking at a blank desktop... very scary as reason has no emergency backup facility after re-opening after a crash. I’m on the latest MacOS.
See if you can narrow it down when it happens and send Spitfire the details. Their support is pretty quick to respond.

Something else you can try is performing the repair function on some of the instruments. Although, I'm not sure if that would be the cause or fix the problem if the crash is happening on instantiation.

But if you open up the Spitfire Audio app, and click on a product, you'll see a 'Repair' button in the bottom right.


User avatar
moneykube
Posts: 2711
Joined: 15 Jan 2015

Post 27 Apr 2020

awesome thanks... and a number of updates as well
https://soundcloud.com/moneykube-qube/s ... d-playlist
Member Of The Awesome League Of Perpetuals -


User avatar
bxbrkrz
Posts: 2358
Joined: 17 Jan 2015

Post 28 May 2020

Their new app makes it a breeze to manage and being updated.
757365206c6f67696320746f207365656b20616e73776572732075736520726561736f6e20746f2066696e6420776973646f6d

User avatar
joeyluck
Moderator
Posts: 8328
Joined: 15 Jan 2015

Post 28 May 2020

bxbrkrz wrote:
28 May 2020
Their new app makes it a breeze to manage and being updated.
Yeah I hadn't noticed that the 'not installed' section included new Labs libraries upon release. Before you had to add them to your account, and then they would appear there.

User avatar
bxbrkrz
Posts: 2358
Joined: 17 Jan 2015

Post 28 May 2020

joeyluck wrote:
28 May 2020
bxbrkrz wrote:
28 May 2020
Their new app makes it a breeze to manage and being updated.
Yeah I hadn't noticed that the 'not installed' section included new Labs libraries upon release. Before you had to add them to your account, and then they would appear there.
Does that mean you can finally take a little break with this thread's update?
Hope not :D
757365206c6f67696320746f207365656b20616e73776572732075736520726561736f6e20746f2066696e6420776973646f6d

User avatar
moneykube
Posts: 2711
Joined: 15 Jan 2015

Post 28 May 2020

cool whale sounds... the only problem I seem to have with the Labs... Labs "Wurli" keeps telling me it is uninstalled... I am on the 3rd attempt to get it installed again... the other 2 times it says it is installed... I check uninstalled in the app and it is not installed... very strange.
https://soundcloud.com/moneykube-qube/s ... d-playlist
Member Of The Awesome League Of Perpetuals -

User avatar
joeyluck
Moderator
Posts: 8328
Joined: 15 Jan 2015

Post 28 May 2020

moneykube wrote:
28 May 2020
cool whale sounds... the only problem I seem to have with the Labs... Labs "Wurli" keeps telling me it is uninstalled... I am on the 3rd attempt to get it installed again... the other 2 times it says it is installed... I check uninstalled in the app and it is not installed... very strange.
Maybe try the "repair" function?

User avatar
moneykube
Posts: 2711
Joined: 15 Jan 2015

Post 28 May 2020

joeyluck wrote:
28 May 2020
Maybe try the "repair" function?
says it is installed once more... just looked... where is the repair function?
https://soundcloud.com/moneykube-qube/s ... d-playlist
Member Of The Awesome League Of Perpetuals -

User avatar
joeyluck
Moderator
Posts: 8328
Joined: 15 Jan 2015

Post 28 May 2020

moneykube wrote:
28 May 2020
joeyluck wrote:
28 May 2020
Maybe try the "repair" function?
says it is installed once more... just looked... where is the repair function?
When you click on the library, you'll see repair in the bottom right hand corner.

User avatar
moneykube
Posts: 2711
Joined: 15 Jan 2015

Post 28 May 2020

awesome... it needed repair ... thanks
https://soundcloud.com/moneykube-qube/s ... d-playlist
Member Of The Awesome League Of Perpetuals -

User avatar
joeyluck
Moderator
Posts: 8328
Joined: 15 Jan 2015

Post 28 May 2020

moneykube wrote:
28 May 2020
awesome... it needed repair ... thanks
Great! Glad it worked.

DaveyG
Posts: 817
Joined: 03 May 2020

Post 25 Jun 2020

Mandolin added today




User avatar
TrueStory
Posts: 60
Joined: 02 Sep 2020

Post 15 Sep 2020

joeyluck wrote:
28 May 2020
moneykube wrote:
28 May 2020
cool whale sounds... the only problem I seem to have with the Labs... Labs "Wurli" keeps telling me it is uninstalled... I am on the 3rd attempt to get it installed again... the other 2 times it says it is installed... I check uninstalled in the app and it is not installed... very strange.
Maybe try the "repair" function?
Same thing happened with me. I had to add the install folder to Reason in the Preferences < Advanced tab.

User avatar
diminished
Posts: 1860
Joined: 15 Dec 2018

Post 24 Sep 2020

:reason: Most recent track: resentment (synthwave) || Others: on my YouTube channel •ᴗ•




User avatar
jam-s
Posts: 1335
Joined: 17 Apr 2015
Location: Aachen, Germany

Post 27 Dec 2020

I really wish they would at least put a picture of the instrument on the white LABs plugin screen. The sounds are nice (esp. for free), but the UI is rather meh imho.
If you're in Aachen, come and visit us at the Voidspace. ... Pool's closed due to corona.


  • Information
  • Who is online

    Users browsing this forum: challism, jaeproduced and 2 guests