[solved] Audio monitoring (and audio input) not working in Reason 10

This forum is for discussing Reason. Questions, answers, ideas, and opinions... all apply.
User avatar
cocoazenith
Posts: 98
Joined: 31 May 2015

Post 20 May 2020

FIXED!
All right people! So I found the solution by pure accident, luck or whatever you want to call it.

This morning I accessed the Privacy section in the System Preferences to disable the location services for the Weather widget in the Dashboard, because it did not work properly.

Upon doing this, I procedeed randomly and out of pure curiosity to look at different settings in the Privacy section to see what's what with my computer's permissions. I reached the Microphone section and I noticed that most apps had allowed access to the microphone (including the daws in which the audio in worked) but Reason Lite did not! I do not remember accesing or disabling this option ever but anyway...

...I checked the box and that's all it took!


Original post:
I've been having an issue with Reason 10 Lite for the past two months and none of the workarounds I tried worked.

Here's the problem:
I am trying to record some hardware via my audio interface. My MOTU M4 is is connected to my iMac via USB. The synthesizers are connected to the interface. When I play them I see input meters on the interface working. But there is no sound in Reason.

The input monitoring on the proper audio tracks is activated.The inputs are correctly selected.
Reason recognizes my interface and I can use it daily for playing plug-ins and everything else.
Furthermore I do not have this issue with other DAWs and on another computer I installed Reason on.

I removed Reason completely and reinstalled it. I removed the audio interface driver completely and reinstalled it.
Nothing worked.

Hope someone can help.

Cheers!
Last edited by cocoazenith on 24 May 2020, edited 2 times in total.

madmacman
Posts: 723
Joined: 18 Jan 2015

Post 20 May 2020

Not sure if this will solve it (because other DAWs on the same computer would probably have the same problem), but check this:

macOS „Audio MIDI Setup“: Go to the Audio settings, right-click your interface on the list and check in the popup menu if “use as input device” has been enabled. I don’t know the exact English wording, but a microphone icon should be in front of the popup menu entry.

That was the issue for me with Steinberg VST connect a few weeks ago.

User avatar
cocoazenith
Posts: 98
Joined: 31 May 2015

Post 20 May 2020

Thanks.

But it was already enabled. I disabled it and enabled it again and it did not solve the issue.

User avatar
chimp_spanner
Posts: 2818
Joined: 06 Mar 2015

Post 20 May 2020

Have you enabled all the input channels in Reasons audio preferences? That’s caught me out a couple of times!

User avatar
cocoazenith
Posts: 98
Joined: 31 May 2015

Post 20 May 2020

chimp_spanner wrote:
20 May 2020
Have you enabled all the input channels in Reasons audio preferences? That’s caught me out a couple of times!
Yes, I did...

madmacman
Posts: 723
Joined: 18 Jan 2015

Post 24 May 2020

Argh, yes. I always forget this one. Probably one of the more stupid "security" features of macOS.

Glad you finally got it sorted.

Vic manzanita
Posts: 1
Joined: 09 Jan 2022

Post 09 Jan 2022

cocoazenith wrote:
24 May 2020
All right people! So I found the solution by pure accident, luck or whatever you want to call it.

This morning I accessed the Privacy section in the System Preferences to disable the location services for the Weather widget in the Dashboard, because it did not work properly.

Upon doing this, I procedeed randomly and out of pure curiosity to look at different settings in the Privacy section to see what's what with my computer's permissions. I reached the Microphone section and I noticed that most apps had allowed access to the microphone (including the daws in which the audio in worked) but Reason Lite did not! I do not remember accesing or disabling this option ever but anyway...

...I checked the box and that's all it took!
Thank you for that!! Your fix worked for me as well. :thumbup:

User avatar
cocoazenith
Posts: 98
Joined: 31 May 2015

Post 11 Jan 2022

Vic manzanita wrote:
09 Jan 2022
Thank you for that!! Your fix worked for me as well. :thumbup:
:clap: :thumbup:

  • Information
  • Who is online

    Users browsing this forum: Popey and 3 guests