Problem with shop rack updates and purchases

This forum is for discussing Rack Extensions. Devs are all welcome to show off their goods.
User avatar
moneykube
Posts: 3073
Joined: 15 Jan 2015

Post 27 May 2022

usually updates do this when you sync all ( unless they changed this feature)
>and the update seems to state only four more days to get update... very strange.
(edit) Mini Normalizer update is the same.... so we have to search the shop for updates now?
Is that not the point of sync all?
>RVL-1 CV Display / Utility Rack Extension by Pepin Hazan is free ... purchased but can not download it... even though purchased... it does not remain as a purchased item as well when you leave the download page... problem with shop
hmmm if you open account products it is listed but no download buttons work????
Same thing with CV Gateway Rack Extension by DLD Technology
Screen Shot 2022-05-27 at 12.40.18 PM.png
Screen Shot 2022-05-27 at 12.40.18 PM.png
You do not have the required permissions to view the files attached to this post.
https://soundcloud.com/moneykube-qube/s ... d-playlist
Member Of The Awesome League Of Perpetuals -

User avatar
hamsterfactor
Posts: 36
Joined: 22 Nov 2020

Post 29 May 2022

After installing 1.0.1 of Mini Normalizer, I noticed the install date and version didn't update in Authorizer.
I had to delete and re-install to get that to display properly.

Is this common behavior?
:reason: Suite 11  |  :reason: 12 perpetual license  |  :re::refill: |  macOS 10.15  |  iMac

User avatar
DaveyG
Posts: 1706
Joined: 03 May 2020

Post 29 May 2022

hamsterfactor wrote:
29 May 2022
After installing 1.0.1 of Mini Normalizer, I noticed the install date and version didn't update in Authorizer.
I had to delete and re-install to get that to display properly.

Is this common behavior?
Sometimes yes and sometimes no. The authoriser has always been a bit temperamental. On my system it looks like a problem with the "Writing licences" stage. If that stage takes ages then it will succeed but sometimes it is over in a couple of seconds and the update fails. Retrying usually fixes it. A "Sync All" always seems to work. Software huh? You do the same thing and get a different result. :clap:

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot], Hans_47 and 1 guest