Glacius Re is showing "Device Error" while going through patches

This forum is for discussing Rack Extensions. Devs are all welcome to show off their goods.
Michaellos
Posts: 148
Joined: 18 May 2016

Post 03 Sep 2021

Hello everyone

After uninstalling Reason 12 and going back to Reason 11 Glacius Re is showing "Device Error" while going through patches. What could be the reason of that, how to solve the problem ?
I have installed R 11 again and copied my Re's from backup to a proper system folder, I mean, they were not installed from my account
I deleted Glacius from Authorizer and installed it from the account, but nothing changed
Windows 10
bug.jpg
Please help

Upd.
I have purchased Glacius on September 1st, and didn't have too much time to play with it, so I am not sure how it worked before I installed R 12. Anyway the problem exists, and it's impossible to work with Glacius. I have reinstalled it several times, but nothing changed. Please, help
You do not have the required permissions to view the files attached to this post.

User avatar
apoc123
RE Developer
Posts: 119
Joined: 16 Mar 2017
Location: Miami, Florida

Post 08 Sep 2021

Hi, the quickest solution is to wait for the patch to load before auditioning or pressing a midi key to try the sound. The other solution is to raise internal ram 32gb or higher is ideal and also upgrade to an i7 current gen or better (maybe m1 new apple chip but reason 12 is not completely compatible yet with the m1 chip). So its just a matter of waiting for the patch to load, we are very sorry !!! Message me and I will be happy to go into more detail and also offer something to ease the pain!

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot] and 7 guests