Re's Authorizer Bug

This forum is for discussing Rack Extensions. Devs are all welcome to show off their goods.
User avatar
MarkTarlton
Posts: 619
Joined: 15 Jan 2015
Location: Santa Rosa, CA

Post 14 Jul 2021

I updated a couple RE's today and now I'm getting this, I'm sure I can fix it but it's a bit of a pain to have to go through this. I will try deleting the files in the RE folder and hope this doesn't take up a lot of my time.
You do not have the required permissions to view the files attached to this post.

User avatar
eusti
Moderator
Posts: 2682
Joined: 15 Jan 2015

Post 14 Jul 2021

Yup. Am running into that quite often myself. Sometimes deleting the cache file in the RackExtension folder fixes it... Most often though only deleting everything in that folder and then pressing "Sync All" from the website does the trick... Super annoying!

D.

User avatar
MarkTarlton
Posts: 619
Joined: 15 Jan 2015
Location: Santa Rosa, CA

Post 14 Jul 2021

I ended up deleting the entire RE folder because I was having some RE's not work after it did end up downloading, but for now it seems okay. So the cache and all the individual RE folders.

User avatar
Billy+
Posts: 2340
Joined: 09 Dec 2016

Post 14 Jul 2021

MarkTarlton wrote:
14 Jul 2021
I ended up deleting the entire RE folder because I was having some RE's not work after it did end up downloading, but for now it seems okay. So the cache and all the individual RE folders.
Was you updating for Reason 11 or 12?
VST 2.4 MIDI It's definitely on the list of todos
Current POLL go vote now

ˁ˚ᴥ˚ˀ Time for a good long sleep ˁ˚ᴥ˚ˀ

User avatar
MarkTarlton
Posts: 619
Joined: 15 Jan 2015
Location: Santa Rosa, CA

Post 14 Jul 2021

Billy+ wrote:
14 Jul 2021
MarkTarlton wrote:
14 Jul 2021
I ended up deleting the entire RE folder because I was having some RE's not work after it did end up downloading, but for now it seems okay. So the cache and all the individual RE folders.
Was you updating for Reason 11 or 12?
still on R10

User avatar
Billy+
Posts: 2340
Joined: 09 Dec 2016

Post 14 Jul 2021

MarkTarlton wrote:
14 Jul 2021
Billy+ wrote:
14 Jul 2021


Was you updating for Reason 11 or 12?
still on R10
Ah ok, and all is fixed now?
VST 2.4 MIDI It's definitely on the list of todos
Current POLL go vote now

ˁ˚ᴥ˚ˀ Time for a good long sleep ˁ˚ᴥ˚ˀ

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot] and 1 guest