UMPF & Combinator for Fx

This forum is for discussing Rack Extensions. Devs are all welcome to show off their goods.
User avatar
Kilsane
Posts: 127
Joined: 15 Sep 2016
Location: Villeneuve saint Georges - France

Post 10 Sep 2020

Hello all

I wanted to make an effects combinator using UMPF Retro Beats and I noticed that some button cannot be assigned to the combinator.

or did I miss something?


I thank you in advance
You do not have the required permissions to view the files attached to this post.

User avatar
challism
Moderator
Posts: 1983
Joined: 17 Jan 2015

Post 12 Sep 2020

Yup, looks like they didn't set all the knobs as targets. Same thing with the other effects on that unit. The only good excuse for this is if they run out of target mapping slots (there are a set number available for each RE). Looks like you can't automate those knobs either. I would guess they ran out available targets.

But then if we look at devices like Matrix.... it only has 2! I still can't believe they haven't updated that. ha ha

It is what it is, and it could always be worse!
Reason 2.5, Windows 95, 4MB RAM, 133Mhz CPU, integrated soundblaster 14.4k dial-up modem

:rt: :reason: :rt: :reason: :rt: :reason: :rt: :reason: :rt: :reason: :rt:
ReasonTalk Rules and Guidelines

User avatar
Kilsane
Posts: 127
Joined: 15 Sep 2016
Location: Villeneuve saint Georges - France

Post 13 Sep 2020

Hi,

Thank you for your reply.
It's a shame I hope he will do an update one day even if I doubt it :)

User avatar
Stygian Abyss
Posts: 48
Joined: 17 Jun 2019

Post 13 Sep 2020

Hi all,
I have also noticed that the modulation matrix in this RE seems totally defective (UMPF Club works as expected). Can someone confirm this ?

User avatar
challism
Moderator
Posts: 1983
Joined: 17 Jan 2015

Post 14 Sep 2020

Stygian Abyss wrote:
13 Sep 2020
Hi all,
I have also noticed that the modulation matrix in this RE seems totally defective (UMPF Club works as expected). Can someone confirm this ?
The mod matrix only seems to affect the samples being played in the device (not on the external audio input). Either that, or I'm doing something wrong. I just got this device a short time ago and am still learning it.
Reason 2.5, Windows 95, 4MB RAM, 133Mhz CPU, integrated soundblaster 14.4k dial-up modem

:rt: :reason: :rt: :reason: :rt: :reason: :rt: :reason: :rt: :reason: :rt:
ReasonTalk Rules and Guidelines

User avatar
Stygian Abyss
Posts: 48
Joined: 17 Jun 2019

Post 14 Sep 2020

challism wrote:
14 Sep 2020
The mod matrix only seems to affect the samples being played in the device (not on the external audio input). Either that, or I'm doing something wrong. I just got this device a short time ago and am still learning it.
Could you try, as an example, to assign a LFO to the pitch of a sample ? On my system (Windows 10, Reason 11) the pitch is clearly affected by a non zero amount value in the matrix, but the LFO seems to emit a static value, it doesn't oscillate whatever the rate you set. The mod wheel panel seems to be defective too, it has no effect. I checked UMPF Club to compare, this one works correctly.

User avatar
challism
Moderator
Posts: 1983
Joined: 17 Jan 2015

Post 14 Sep 2020

Seems to be working for me on sample 1. I can't get the CV inputs to do anything for incoming audio, though.

Reason 2.5, Windows 95, 4MB RAM, 133Mhz CPU, integrated soundblaster 14.4k dial-up modem

:rt: :reason: :rt: :reason: :rt: :reason: :rt: :reason: :rt: :reason: :rt:
ReasonTalk Rules and Guidelines

  • Information
  • Who is online

    Users browsing this forum: 1reasonable, CommonCrawl [Bot], Italophile, ksniod, RoryM0 and 2 guests