All my REs have disappeared.

This forum is for discussing Rack Extensions. Devs are all welcome to show off their goods.
User avatar
MrFigg
Posts: 4524
Joined: 20 Apr 2018

Post 22 Jun 2020

joeyluck wrote:
22 Jun 2020
There is word that there was a server issue that has been resolved.
From where?
丰2ॐ

User avatar
Koshdukai
Posts: 236
Joined: 02 Jun 2015

Post 22 Jun 2020

bxbrkrz wrote:
21 Jun 2020
That's why keeping your old hardware is a good thing, if you can afford it.
:thumbs_down: :shock:
until it breaks too and then you have to physically take it to the repair (unless UPS does it for you) and wait for it to come back and pay for the repair :redface:

(unless you own a Novation and the support guy sends you the borked part for free, 6 years after the guaranty expired ;) :thumbs_up: ...true story :D )

User avatar
bxbrkrz
Posts: 1592
Joined: 17 Jan 2015

Post 22 Jun 2020

Koshdukai wrote:
22 Jun 2020
bxbrkrz wrote:
21 Jun 2020
That's why keeping your old hardware is a good thing, if you can afford it.
:thumbs_down: :shock:
until it breaks too and then you have to physically take it to the repair (unless UPS does it for you) and wait for it to come back and pay for the repair :redface:

(unless you own a Novation and the support guy sends you the borked part for free, 6 years after the guaranty expired ;) :thumbs_up: ...true story :D )
Everything hardware I still own were bought before 1992. If my gear (ever) breaks I give it away to the Salvation Army. I believe in positive Karma.
Good job Novation! :puf_smile:

User avatar
joeyluck
Moderator
Posts: 7043
Joined: 15 Jan 2015

Post 23 Jun 2020

MrFigg wrote:
22 Jun 2020
joeyluck wrote:
22 Jun 2020
There is word that there was a server issue that has been resolved.
From where?
A reply to a message I sent.

User avatar
MrFigg
Posts: 4524
Joined: 20 Apr 2018

Post 23 Jun 2020

joeyluck wrote:
23 Jun 2020
MrFigg wrote:
22 Jun 2020


From where?
A reply to a message I sent.
Hahaha. Preferential treatment.
丰2ॐ

User avatar
Loque
Posts: 7454
Joined: 28 Dec 2015

Post 23 Jun 2020

ITs working again on my side. Looks like it was a glitch. The support responded quite fast.
:reason: 11, Win10 64Bit.

User avatar
MrFigg
Posts: 4524
Joined: 20 Apr 2018

Post 23 Jun 2020

Loque wrote:
23 Jun 2020
ITs working again on my side. Looks like it was a glitch. The support responded quite fast.
Did they answer you Loque? I wrote before you and they haven’t sent me a reply.
丰2ॐ

User avatar
Loque
Posts: 7454
Joined: 28 Dec 2015

Post 23 Jun 2020

MrFigg wrote:
23 Jun 2020
Loque wrote:
23 Jun 2020
ITs working again on my side. Looks like it was a glitch. The support responded quite fast.
Did they answer you Loque? I wrote before you and they haven’t sent me a reply.
Yea, i was a lucky one that got an answer. And i posted it here, so ppl know whats going on.
:reason: 11, Win10 64Bit.

User avatar
MrFigg
Posts: 4524
Joined: 20 Apr 2018

Post 23 Jun 2020

Loque wrote:
23 Jun 2020
MrFigg wrote:
23 Jun 2020


Did they answer you Loque? I wrote before you and they haven’t sent me a reply.
Yea, i was a lucky one that got an answer. And i posted it here, so ppl know whats going on.
Well there you go. They don’t take things in order. See how long I have to wait.
丰2ॐ

User avatar
Loque
Posts: 7454
Joined: 28 Dec 2015

Post 23 Jun 2020

MrFigg wrote:
23 Jun 2020
Loque wrote:
23 Jun 2020


Yea, i was a lucky one that got an answer. And i posted it here, so ppl know whats going on.
Well there you go. They don’t take things in order. See how long I have to wait.
Did you tried to re-sync or just let the Authorizer do its job?
:reason: 11, Win10 64Bit.

User avatar
MrFigg
Posts: 4524
Joined: 20 Apr 2018

Post 23 Jun 2020

Loque wrote:
23 Jun 2020
MrFigg wrote:
23 Jun 2020


Well there you go. They don’t take things in order. See how long I have to wait.
Did you tried to re-sync or just let the Authorizer do its job?
Both
丰2ॐ

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot], juhani, Lotuz2019 and 8 guests