Kuassa Amplifikation Caliburn is in The Shop

This forum is for discussing Rack Extensions. Devs are all welcome to show off their goods.
User avatar
dimi
Posts: 347
Joined: 27 Jun 2016

Post 24 Sep 2018

This is the last week to get the superior Amplifikation Caliburn at only 35.
.
The price will go up to the regular $49 next week. Don't miss the chance, get Amplifikation Caliburn now!
.
Go get yours: https://shop.propellerheads.se/rack-ext ... uitar-amp/

Product Specialist for Kuassa http://www.kuassa.com :essentials: End of Summer Sale!

User avatar
bpmorton
Posts: 414
Joined: 17 Jan 2015

Post 28 Sep 2018

@dimi

I think I just found a bug. If I turn cab B off and then turn cab A's volume all the way down it won't come back up again. I can dial the knob but no sound from cab A. I did not check if this happened to cab B as well.

User avatar
dimi
Posts: 347
Joined: 27 Jun 2016

Post 28 Sep 2018

bpmorton wrote:
28 Sep 2018
@dimi

I think I just found a bug. If I turn cab B off and then turn cab A's volume all the way down it won't come back up again. I can dial the knob but no sound from cab A. I did not check if this happened to cab B as well.
Thank YOU! Checking it out right now! :geek:
Product Specialist for Kuassa http://www.kuassa.com :essentials: End of Summer Sale!

User avatar
gullum
Posts: 457
Joined: 15 Jan 2015
Location: Faroe Islands

Post 30 Sep 2018

if moving the pan knob the volume comes back to normal

User avatar
gullum
Posts: 457
Joined: 15 Jan 2015
Location: Faroe Islands

Post 30 Sep 2018

I also noticed in my songs where I use Caliburn there is a lag in audio when a track lane starts the first time. stoping and going back it plays fine. as you can hear in the video it is like audio stops a split second if I use vermilion or creme it does not happen


User avatar
dimi
Posts: 347
Joined: 27 Jun 2016

Post 30 Sep 2018

Thanks for the reports guys!
Everything is forwarded to the development team and it is on high priority!
Dimi
Product Specialist for Kuassa http://www.kuassa.com :essentials: End of Summer Sale!

User avatar
dimi
Posts: 347
Joined: 27 Jun 2016

Post 30 Sep 2018

gullum wrote:
30 Sep 2018
I also noticed in my songs where I use Caliburn there is a lag in audio when a track lane starts the first time. stoping and going back it plays fine. as you can hear in the video it is like audio stops a split second if I use vermilion or creme it does not happen

Is there any lag and out off sync problems when the audio is rendered or exported ?
Thank you!

Dimi
Product Specialist for Kuassa http://www.kuassa.com :essentials: End of Summer Sale!

User avatar
gullum
Posts: 457
Joined: 15 Jan 2015
Location: Faroe Islands

Post 01 Oct 2018

everything is fine when rendered. this lag only occurs the first time a track is playing that has caliburn in it so later in that track it makes that lag when another guitar is added. But the second time I play the song there is no lag

User avatar
dimi
Posts: 347
Joined: 27 Jun 2016

Post 01 Oct 2018

gullum wrote:
01 Oct 2018
everything is fine when rendered. this lag only occurs the first time a track is playing that has caliburn in it so later in that track it makes that lag when another guitar is added. But the second time I play the song there is no lag
Hi gullum , thank you for the report!
The mic volume A bug has been solved and the new Caliburn is waiting for RE page approval. :puf_smile:
It will be available soon!

Best regards,
Dimi
Product Specialist for Kuassa http://www.kuassa.com :essentials: End of Summer Sale!

User avatar
dimi
Posts: 347
Joined: 27 Jun 2016

Post 03 Oct 2018

Kuassa has updated their newly released Amplifikation Caliburn RE to v1.0.1. The updates are for Rack Extension users of Amplifikation Caliburn.

Changes in Amplifikation Caliburn 1.0.1 RE:
- Mic Volume A bug fixed

Get your latest update of Amplifikation Caliburn RE v.1.0.1 via your Propellerhead Product Page




:puf_smile:
Product Specialist for Kuassa http://www.kuassa.com :essentials: End of Summer Sale!

User avatar
gullum
Posts: 457
Joined: 15 Jan 2015
Location: Faroe Islands

Post 14 Oct 2018

any update about the lag in audio as of now I just don't use Caliburn in my song because of the lag it sounds much better than vermillion and cream but it freaks me out with this split second pause in the song

User avatar
dimi
Posts: 347
Joined: 27 Jun 2016

Post 24 Oct 2018

gullum wrote:
14 Oct 2018
any update about the lag in audio as of now I just don't use Caliburn in my song because of the lag it sounds much better than vermillion and cream but it freaks me out with this split second pause in the song
Sorry a late replay! It is in the middle of fixing the problem. I will post updates here!
Dimi
Product Specialist for Kuassa http://www.kuassa.com :essentials: End of Summer Sale!

User avatar
dimi
Posts: 347
Joined: 27 Jun 2016

Post 29 Oct 2018

The Ready to play tones are coming! A few more to finish in the next 5 days!
Reason extension presets and track combinators. Also the project for Reason.
The actual audio data will be posted upon request!
EZ Drummer 2 session presets. :)
EQ, Delay and Reverb are all stock from the DAW itself. :refill:
Over 26-30 tones. Rhythm Guitars, Solo Guitars, Clean tracks. Everything!
Cheers,
Dimi


Product Specialist for Kuassa http://www.kuassa.com :essentials: End of Summer Sale!


User avatar
dimi
Posts: 347
Joined: 27 Jun 2016

Post 31 Oct 2018

Amplifikation Caliburn RE Ver.1.0.5 update:

Lag on first time project playback fixed
Reduced RAM usage (approx. 35% more efficient)
Faster load times when opening the device

https://shop.propellerheads.com/rack-ex ... uitar-amp/

Product Specialist for Kuassa http://www.kuassa.com :essentials: End of Summer Sale!

User avatar
Loque
Posts: 5783
Joined: 28 Dec 2015

Post 31 Oct 2018

Wow... Good update. Well done!
:reason: 10, Win10 64Bit.

Undistraction

Post 31 Oct 2018

This is such a great Rack extension.

User avatar
MrFigg
Posts: 2563
Joined: 20 Apr 2018

Post 08 Dec 2018

I sent an email to Kuassa a couple of days ago about this but I’m writing here just in case it got missed.
I add a Kuassa amp to an audio track and get sound coming out of both left and right speakers. I add any Kuassa effect and once again get sound out of both speakers. If however I bypass the amp I only get sound from the left speaker. I flipped the rack and saw that the right input on the amp has nothing connected. Dragging a cable to the audio track gives me sound in both speakers again when the amp is bypassed. I'm pretty unversed in this but suspect (and had this confirmed by other users on this forum) that it’s probably a bug seeing as how it doesn’t happen with any other amp simulator and only the Kuassa range. Hope they can fix it :).

User avatar
dimi
Posts: 347
Joined: 27 Jun 2016

Post 09 Dec 2018

Thanks for the input!
It's forwarded to the development team!

Best regards,
Dimi
Product Specialist for Kuassa http://www.kuassa.com :essentials: End of Summer Sale!

User avatar
MrFigg
Posts: 2563
Joined: 20 Apr 2018

Post 09 Dec 2018

dimi wrote:
09 Dec 2018
Thanks for the input!
It's forwarded to the development team!

Best regards,
Dimi
Cool. Thanks. I was just surprised I never got a response from them as they’re usually super quick to answer.

User avatar
dimi
Posts: 347
Joined: 27 Jun 2016

Post 09 Dec 2018

Sorry! :) So many things under the hood.
Holidays, development and so on ... :oops: :mrgreen:
Product Specialist for Kuassa http://www.kuassa.com :essentials: End of Summer Sale!

User avatar
MrFigg
Posts: 2563
Joined: 20 Apr 2018

Post 06 Jan 2019

dimi wrote:
09 Dec 2018
Sorry! :) So many things under the hood.
Holidays, development and so on ... :oops: :mrgreen:

Hej...are we any closer to getting the "bypass bug" fixed?

Proboscis
Posts: 78
Joined: 28 Aug 2019

Post 04 Sep 2019

It's been a year since Caliburn's release - what are people's opinion of this amp sim, for those that are using it regularly ? I'm probably going to buy it over weekend since there's a Kuassa sale on right now. I did trial it at the time, but didn't have a chance to give it much time. From memory it had a much richer, warmer tone than Vermillion & Creme - which I already own.

User avatar
Last Alternative
Posts: 1120
Joined: 20 Jan 2015
Location: the lost desert

Post 04 Sep 2019

I play guitar. I have your first 2 amps and they’re far better than the Softube amps. I’m always waiting for Reason to do more for guitarists and I want Caliburn and Matchlock so bad! But I refuse to buy anything else from Propellerhead until they get their shit together - in many ways.
You can thank THEM for that!
https://lastalternative.bandcamp.com
:reason: 10.4 | iMac (27" Retina 5K, late 2015): OS Mojave, i7 Skylake @ 4GHz, 1TB SSD, 32 GB RAM, Radeon M395X | lots of sick gear

User avatar
diminished
Posts: 1157
Joined: 15 Dec 2018

Post 04 Sep 2019

Last Alternative wrote:
04 Sep 2019
I play guitar. I have your first 2 amps and they’re far better than the Softube amps. I’m always waiting for Reason to do more for guitarists and I want Caliburn and Matchlock so bad! But I refuse to buy anything else from Propellerhead until they get their shit together - in many ways.
You can thank THEM for that!
Buy the VST, Propellerhead SW won't see a dime.

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot] and 0 guests