Rack Extensions compatibilty

This forum is for discussing Rack Extensions. Devs are all welcome to show off their goods.
User avatar
davidhyno
Posts: 83
Joined: 22 Jan 2015
Location: italy

Post 23 Mar 2015

Hi friends!

I want to buy Synthetic Rig but (now the page for all Rig bundles is down) before purchase I have to check if this racks are all compatibile with my Reason v.7.... 

Where in the shop page of the single rack I can find the minimal version of Reason needed for use it?

Example for EDS06s drum :
  • Category: Instruments
  • Released: 2014-04-01
  • Version: 1.0.0
  • Rating: 4.6
It's not a bad idea to put also minimal version of reason to use it! 

Bye,

david


User avatar
JoshuaPhilgarlic
Posts: 389
Joined: 16 Jan 2015
Location: Munich/ Germany

Post 23 Mar 2015

Reason 7.1 supports all REs available so far. SDK hasn't been changed for Reason 8.

User avatar
davidhyno
Posts: 83
Joined: 22 Jan 2015
Location: italy

Post 23 Mar 2015

Ok thanks !
Davide


User avatar
electrochoc (PRX-A)
Posts: 242
Joined: 15 Jan 2015
Location: Montréal, Canada

Post 23 Mar 2015

As of now, compatibility problems are only a concern to Reason 6.5 users (like myself)... In that case, the shop itself prevent the user from buying any incompatible RE or bundle containing an incompatible RE. For example, for the Synthetic Rig bundle, instead of seeing the "Try" and "Buy" buttons in the shop, a Reason 6.5 user will see a button saying "Please upgrade Reason first", making it impossible for the user to buy the bundle.

It might be interesting to note that, as of now, only the Outboard Rig bundle is available to Reason 6.5 users! :)
This comment is provided courtesy of PRX-A!

User avatar
ReasonUser
Posts: 133
Joined: 24 Feb 2015

Post 24 Mar 2015

electrochoc wrote:As of now, compatibility problems are only a concern to Reason 6.5 users (like myself)... In that case, the shop itself prevent the user from buying any incompatible RE or bundle containing an incompatible RE. For example, for the Synthetic Rig bundle, instead of seeing the "Try" and "Buy" buttons in the shop, a Reason 6.5 user will see a button saying "Please upgrade Reason first", making it impossible for the user to buy the bundle.

It might be interesting to note that, as of now, only the Outboard Rig bundle is available to Reason 6.5 users! :)

Interesting for sure... Maybe the reason is because FX processors don't really need SDK2?

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot] and 0 guests