Internal dev forum

This forum is for developers of Rack Extensions to discuss the RE SDK, share code, and offer tips to other developers.
User avatar
pongasoft
RE Developer
Posts: 479
Joined: 21 Apr 2016
Location: Las Vegas

Post 01 Oct 2023

It is getting harder and harder to access the internal dev forum (posting.php?mode=post&f=61)

Usually reloading the page (a few times) gets rid of this message, but this morning, it no longer works...

Screenshot 2023-10-01 at 06.45.40.png
You do not have the required permissions to view the files attached to this post.

User avatar
Loque
Moderator
Posts: 11222
Joined: 28 Dec 2015

Post 01 Oct 2023

NP here
Reason12, Win10

User avatar
buddard
RE Developer
Posts: 1248
Joined: 17 Jan 2015
Location: Stockholm

Post 01 Oct 2023

pongasoft wrote:
01 Oct 2023
It is getting harder and harder to access the internal dev forum (posting.php?mode=post&f=61)

Usually reloading the page (a few times) gets rid of this message, but this morning, it no longer works...


Screenshot 2023-10-01 at 06.45.40.png
Yes, we're having intermittent database connectivity problems with the old dev forum. We will hopefully be able to migrate the forum to a different platform very soon (it's being tested right now).

User avatar
pongasoft
RE Developer
Posts: 479
Joined: 21 Apr 2016
Location: Las Vegas

Post 02 Oct 2023

I have started receiving emails from what I suppose is the new system (zendesk). Clicking on any of these link fails with Firefox (blank page). It works with Chrome...

User avatar
pongasoft
RE Developer
Posts: 479
Joined: 21 Apr 2016
Location: Las Vegas

Post 03 Oct 2023

pongasoft wrote:
02 Oct 2023
I have started receiving emails from what I suppose is the new system (zendesk). Clicking on any of these link fails with Firefox (blank page). It works with Chrome...
It looks like the failure is due to "Enhanced Tracking Protection" on Firefox. Turning it off fixes the issue...

User avatar
Loque
Moderator
Posts: 11222
Joined: 28 Dec 2015

Post 03 Oct 2023

pongasoft wrote:
03 Oct 2023
pongasoft wrote:
02 Oct 2023
I have started receiving emails from what I suppose is the new system (zendesk). Clicking on any of these link fails with Firefox (blank page). It works with Chrome...
It looks like the failure is due to "Enhanced Tracking Protection" on Firefox. Turning it off fixes the issue...
Generally a bad advice.

The problem is on RS. They still have not consolidated there server landscape.
Reason12, Win10

jengstrom
Reason Studios
Posts: 101
Joined: 04 May 2015

Post 03 Oct 2023

The new forum hosting on ZenDesk will replace the old forums very soon.
Sorry for the inconvenience.

avasopht
Competition Winner
Posts: 3975
Joined: 16 Jan 2015

Post 03 Oct 2023

Okay, looks like they've completely switched over to the new internal dev forum (I had no issues accessing it), ...

jengstrom
Reason Studios
Posts: 101
Joined: 04 May 2015

Post 03 Oct 2023

Yes, in fact the last piece was done just a moment ago. :)

I posted separately about this just now. viewtopic.php?f=61&t=7532663

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot] and 0 guests