Midi issues

Have an urge to learn, or a calling to teach? Want to share some useful Youtube videos? Do it here!
chrischrischris
Posts: 186
Joined: 17 Jan 2015
Location: UK

Post 15 Sep 2021

Hi,

For a long time I have gotten away with midi just having to be in or out from a device and since a lot of keyboards have USB therefore the midi leads have been in a drawer for a long time!

I have recently bought some new hardware since and I’m trying to do something very simple but although it is obviously wrong for a very obvious reason I do wonder if thereIs something simple that I am missing that would fix this problem.

The problem is,

Key step pro midi out Dash Roland VR09 midi In

Roland VR09 midi out – key step pro midi in


This way, I can play The Roland keys,

then transmit The midi to the sequencer on the key step pro,

then the sound plays back through The RolandDuring playback from the sequencer.

this creates an obvious feedback loop of sorts, although it’s definitely not endless,
It just sounds like two of the same instrument being played slightly out of time and saw a phasing type of sound Occurs.

A sort of simple solution would be to use an external midi keyboard but space is already an issue and I really would like to have the key step pro on a lower level put in the center of the table and the Roland on a higher level but also in the center of the table.

Any ideas anyone?

Thanks in advance

Chris

User avatar
selig
RE Developer
Posts: 9458
Joined: 15 Jan 2015
Location: The NorthWoods, CT, USA

Post 15 Sep 2021

Connecting a MIDI in to a MIDI out should not cause a feedback loop unless there is a “MIDI Echo” function (there is not, to my knowledge on the Roland in question). Is everything else working as expected? have you tried the alternate MIDI mode?
Selig Audio, LLC

User avatar
huggermugger
Posts: 126
Joined: 16 Jul 2021

Post 15 Sep 2021

Does the VR09 have a Local On/Off switch? Sounds like it may be playing itself and also retriggering itself thru the MIDI loop. Turn Local Off if you can and see if it helps. (It'd be in MIDI settings probably).

chrischrischris
Posts: 186
Joined: 17 Jan 2015
Location: UK

Post 16 Sep 2021

selig wrote:
15 Sep 2021
Connecting a MIDI in to a MIDI out should not cause a feedback loop unless there is a “MIDI Echo” function (there is not, to my knowledge on the Roland in question). Is everything else working as expected? have you tried the alternate MIDI mode?
Hi,

Thanks for the reply,

I seem to have tried everything on the limited midi menu!

I am using Mode two.

An easier way to explain what happens,

Press down A CHORD
With sustain pedal down,
Release CHORD

On releasing fingers cord is re-triggered.

Thanks in advance

Chris

chrischrischris
Posts: 186
Joined: 17 Jan 2015
Location: UK

Post 16 Sep 2021

huggermugger wrote:
15 Sep 2021
Does the VR09 have a Local On/Off switch? Sounds like it may be playing itself and also retriggering itself thru the MIDI loop. Turn Local Off if you can and see if it helps. (It'd be in MIDI settings probably).
Hi,

Thanks for the reply,

No, there is no local on/off switch!

It does sound like it’s re-triggering.

Chris

chrischrischris
Posts: 186
Joined: 17 Jan 2015
Location: UK

Post 16 Sep 2021


  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot] and 1 guest