The Echo delay fading not smooth

Have an urge to learn, or a calling to teach? Want to share some useful Youtube videos? Do it here!
User avatar
Jagwah
Posts: 1514
Joined: 16 Jan 2015

Post 01 Sep 2019

I've had this problem before and assumed I was just doing something wrong, but I'm noticing it again and I'm only using basic settings on The Echo.

The problem is sometimes when I set the device to repeat a bunch of delays and fade away as well, it feels as if the first few repeats (delays) are much stronger than the following ones. The first one or two are very loud then it drops considerably as if it is not declining at a steady rate.

When setting up The Echo I typically just raise the feedback a little if it needs it, and I tend to set the dry wet around half and the ducking (awesome tool) around half too. It just doesn't seem to fade out smoothly, it's like I explain above.

Am I doing something wrong or is there something else I should be looking at, or am I going a bit cuckoo?

* I don't believe this is specifically an issue with The Echo, maybe just the settings I am using or something else.



Thanks!!

User avatar
aeox
Posts: 2192
Joined: 23 Feb 2017

Post 01 Sep 2019

Sounds like it fades out smoothly to me.
Random songs/ideas go here:

User avatar
aeox
Posts: 2192
Joined: 23 Feb 2017

Post 01 Sep 2019

Have you tried using it in a parallel channel and just lower the volume of the channel, EQing, etc?
Random songs/ideas go here:

User avatar
esselfortium
Posts: 1231
Joined: 15 Jan 2015

Post 01 Sep 2019

It might be the limiter, have you tried adjusting the Drive knob?

User avatar
Loque
Posts: 5783
Joined: 28 Dec 2015

Post 02 Sep 2019

Its what esselfortium said. If you use Tube or similar in the Drive section the sound becomes smoother and quiet faster. Use the Limit option and increase the Drive a bit.

If nothing helps, add a compressor into the Breakout.

Also note, that the Ducking has an impact of the loudness of the echos too.
:reason: 10, Win10 64Bit.

User avatar
Jagwah
Posts: 1514
Joined: 16 Jan 2015

Post 02 Sep 2019

esselfortium wrote:
01 Sep 2019
It might be the limiter, have you tried adjusting the Drive knob?
Nope, and obviously I need to look into this drive parameter as it is activated by default on its limiter setting and I haven't really touched it much to be honest. Many thanks!!


Loque wrote:
02 Sep 2019
Its what esselfortium said. If you use Tube or similar in the Drive section the sound becomes smoother and quiet faster. Use the Limit option and increase the Drive a bit.

If nothing helps, add a compressor into the Breakout.

Also note, that the Ducking has an impact of the loudness of the echos too.
Great ideas, I need to experiment to get a feel for this as I really have overlooked it and it obviously has an effect on the delay's performance, thanks!! :D

User avatar
selig
Moderator
Posts: 7902
Joined: 15 Jan 2015

Post 02 Sep 2019

Jagwah wrote:
02 Sep 2019

Nope, and obviously I need to look into this drive parameter as it is activated by default on its limiter setting and I haven't really touched it much to be honest. Many thanks!!
By default (not to be confused with the "default patch"), the limiter is engaged but the Drive knob (which functions as a threshold) won't allow the limiter to "limit" unless the level is above 0dBFS. So if you keep signals below 0dBFS the limiter will never kick in on the default settings of The Echo.

This is a good example of why you would want to keep all audio levels within a certain limited range in Reason, even though it's floating point architecture allows levels WELL beyond the typical ranges! In audio these levels are called "nominal levels", which is to say they are the levels that a device expects to see if you want them to operate as advertised.

This mainly applies to non-linear processes, which includes any processing that changes with regards to level: all dynamics devices (or any device that includes dynamics such as The Echo), all distortion/saturation devices (or again any device that includes this feature which includes The Echo), etc.
Selig Audio, LLC

User avatar
Jagwah
Posts: 1514
Joined: 16 Jan 2015

Post 06 Sep 2019

selig wrote:
02 Sep 2019
Jagwah wrote:
02 Sep 2019

Nope, and obviously I need to look into this drive parameter as it is activated by default on its limiter setting and I haven't really touched it much to be honest. Many thanks!!
By default (not to be confused with the "default patch"), the limiter is engaged but the Drive knob (which functions as a threshold) won't allow the limiter to "limit" unless the level is above 0dBFS. So if you keep signals below 0dBFS the limiter will never kick in on the default settings of The Echo.

This is a good example of why you would want to keep all audio levels within a certain limited range in Reason, even though it's floating point architecture allows levels WELL beyond the typical ranges! In audio these levels are called "nominal levels", which is to say they are the levels that a device expects to see if you want them to operate as advertised.

This mainly applies to non-linear processes, which includes any processing that changes with regards to level: all dynamics devices (or any device that includes dynamics such as The Echo), all distortion/saturation devices (or again any device that includes this feature which includes The Echo), etc.

Very interesting especially about it not activating below 0dBFS, thanks!!

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot] and 0 guests