Artifacts with Sampled instruments

Have an urge to learn, or a calling to teach? Want to share some useful Youtube videos? Do it here!
Post Reply
User avatar
The_G
Posts: 546
Joined: 17 Jan 2016
Location: Los Angeles
Contact:

09 Oct 2017

Anyone other Reason users have issues with sampled vintage synths when compressed to 128kbps (i.e. Soundcloud)? There are a few I use a lot, and they introduce a ton of artifacts at this low fidelity.

Some things to know:

(1) I only have this problem with sampled instruments in Reason, not Logic
(2) I do not have this problem with plugin synths, either REs or VSTs.
(3) It's not any and all sampled instruments, just leads and polysynths with a lot of high frequency information.
(4) It's not sounds from one sample library, but three difference ones: 1 is from Bitley's WBF, 1 is from Analog Monsters and a 3rd is from Props R9 sound bank.
(5) It's not introduced from mastering or lack of headroom on the master channel--the artifacts are there with premasters with -6db headroom.
(6) There are no artifacts on any other platform than SoundCloud or </=128kbps MP3.
(7) I've tried using EQ and compression in Reason to solve the issue but the artifacts remain.

At a loss--if anyone has experienced this problem, I'd love to hear how you solved it.
Cosmopolis, out now: : https://timeslaves.bandcamp.com/album/cosmopolis! Check out the first single, "City Lights:

User avatar
Ahornberg
Posts: 894
Joined: 15 Jan 2016
Location: Vienna, Austria
Contact:

10 Oct 2017

Maybe post an example uncompressed and compressed.

User avatar
Loque
Posts: 1981
Joined: 28 Dec 2015

10 Oct 2017

Dithering problem?
:reason: 9.5.2 Win10 64Bit.

User avatar
The_G
Posts: 546
Joined: 17 Jan 2016
Location: Los Angeles
Contact:

10 Oct 2017

Thanks guys. Here are two links: first one is 24-bit, 44khz (no dither) and second one is 16-bit, 44khz (with dither). The artifacts seem slightly worse on the one with dither, but they are present on the one without dither as well. I've done nothing at all to the sounds whatsoever.


Cosmopolis, out now: : https://timeslaves.bandcamp.com/album/cosmopolis! Check out the first single, "City Lights:

User avatar
Ahornberg
Posts: 894
Joined: 15 Jan 2016
Location: Vienna, Austria
Contact:

11 Oct 2017

Try to leave more headroom.

User avatar
The_G
Posts: 546
Joined: 17 Jan 2016
Location: Los Angeles
Contact:

11 Oct 2017

Ahornberg wrote:
11 Oct 2017
Try to leave more headroom.
That was the first thing I tried, once I isolated that it was a mix issue and not a mastering issue. And it doesn't solve the problem, unfortunately. I leave -6 db headroom and there are still artifacts. I pull down the gain on individual tracks and...still artifacts. I use EQ and compression to tame the high end and...still artifacts. It's very frustrating.

I mean, a big part of it is soundcloud using 128kbps compression, which is just awful. But my genre of music (synthwave) still depends on soundcloud, so it's a problem.
Cosmopolis, out now: : https://timeslaves.bandcamp.com/album/cosmopolis! Check out the first single, "City Lights:

User avatar
Ahornberg
Posts: 894
Joined: 15 Jan 2016
Location: Vienna, Austria
Contact:

11 Oct 2017

Can you also post the 16 bit file you uploaded to SC?
It would be interesting to sum the original mix with the phase inverted from SC to the frequencies that are affected.

User avatar
The_G
Posts: 546
Joined: 17 Jan 2016
Location: Los Angeles
Contact:

11 Oct 2017

Ahornberg wrote:
11 Oct 2017
Can you also post the 16 bit file you uploaded to SC?
It would be interesting to sum the original mix with the phase inverted from SC to the frequencies that are affected.
Sure...here you go (and thanks for your help!):

Cosmopolis, out now: : https://timeslaves.bandcamp.com/album/cosmopolis! Check out the first single, "City Lights:

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 5 guests