WavesShellsV12 VST + Reason11 Scan Issues & Fix

Discuss VST stuff here!
Hashmoder
Posts: 2
Joined: 10 Mar 2021
Location: West Vancouver, BC

Post 02 Jun 2021

My system is iMac Pro w/ MacOS 10.15.7 Catalina.
Reason11.3 and WavesV12.

Yesterday I decided to update my WavesV12 via Waves Central app. After doing so, I launched Reason11.3. It immediately started scanning all my VST's. The scanning went alright until it got stuck on WaveShellsV12.

After some time, I clicked the SKIP button in order to get Reason launched. Once Reason was launched, I opened its MANAGE PLUGINS window and scrolled down the list to see which VST's were "enabled" or "crashed". Plugins by other vendors were "enabled". However most of the WaveShellsV12 plugins were "crashed".

Then I clicked "Enable All" and relaunched Reason. Again Reason started rescanning plugins and gotten stuck on WavesShellV12.

I uninstalled and re-installed WavesV12 several times; rebooted the computer several times after each go; cleared up cache and preferences; and everything else I could think of. But every time I launched Reason, it scanned the plugins and gotten stuck on WavesShellsV12.

I repeated the process of clicking "SKIP" to let Reason launch; open MANAGE PLUGINS window; clicking "ENABLE ALL"; and closing and opening Reason again. The same thing happens every time!

----------

SOLUTION: DO NOT "ENABLE ALL".
Enable only one or two of the "Crashed" Waves plugins at a time.
Close Reason.
Open Reason.
Reason will scan and might get stuck again.
Click "SKIP".
Go to MANAGE PLUGINS and Scroll down. You will see the Waves you've enabled individually are actually "enabled" and the rest as "crashed".
Enable one or two more Waves plugins, close Reason, and repeat the aforementioned steps until all plugins are enabled.
Once they're all enabled, Reason will launch without without a hitch — no re-scanning or getting stuck on WaveShells.
Reboot computer just to be safe.

BUT FIRST DO THE FOLLOWING BEFORE CARRYING OUT THE ABOVE STEPS:

(1) Completely uninstall WavesV12.

(2) Clean re-install of WavesV12. No duplicates anywhere.

(3) Search and delete a file called "__PluginDatabase.dat" which seems to hold a lot of information of all the VST plugins which Reason scanned. In MacOS, it's located at Users/(your username)/Library/Application Support/Propellerhead Software/Reason Suite/Caches/

----------

This worked for me. I hope it will work for you.
_______________________________________
Bees don’t waste their time explaining to flies that honey tastes better than poop. :thumbs_up:

User avatar
dvdrtldg
Posts: 1543
Joined: 17 Jan 2015

Post 03 Jun 2021

Yikes. I'm having a few problems with Waves v12 in Reason. Just every now and then, I'll insert one and Reason crashes. Then I'll insert the same plugin an hour later and it's fine. Very unpredictable behaviour, they're running fine in Reaper and WaveLab

Lov2sing
Posts: 238
Joined: 15 Nov 2015

Post 03 Jun 2021

I tried to install waves and it said I needed to repurchase my programs permission codes for $249.00. If I knew they were a subscription I would not have purchased so many.
Make a Joyful noise, or join a large choir,

User avatar
jam-s
Posts: 1408
Joined: 17 Apr 2015
Location: Aachen, Germany

Post 03 Jun 2021

Lov2sing wrote:
03 Jun 2021
I tried to install waves and it said I needed to repurchase my programs permission codes for $249.00. If I knew they were a subscription I would not have purchased so many.
They try to sell theit upgrade plan. But you should be able to get the installers for the old versions of the plugins that you've bought from them. They might even still work on your current OS.
If you're in Aachen, come and visit us at the Voidspace. ... Pool's closed due to corona.

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot] and 1 guest