Strange issue with The Legend

Discuss VST stuff here!
TAF
Posts: 2
Joined: 12 Jan 2021

Post 12 Jan 2021

Hey folks!

Sorry to make my forum debut with a tech issue, but I do have an issue with The Legend vst that I can't really figure out.

First of all, I've been composing since the early nineties and have been a faithful Reason user since 2003, but I am not very interested in the technical side of DAWs and what goes on under the hood - if it works, I'm happy.. I absolutely LOVE the Legend vst, it features so much of the sound that I have been missing in my music and I use it as often as I can.

Now, the issue is fairly simple: during playback, the mod wheel will randomly jump to centre position (or occasionally slightly off centre position), ignoring any automation, and it takes a physical action on my part to put it back to zero position. I've tried to put several instances of automation running during the song, but each retrig makes no difference.

This is only an issue during playback, it does not occur when exporting tracks. While not the biggest issue, it is annoying enough that I end up scrapping some projects.

Again, sorry for coming here to complain, but if there's a forum where someone might know about this issue, surely this is it.

User avatar
joeyluck
Moderator
Posts: 7661
Joined: 15 Jan 2015

Post 12 Jan 2021

Does this only happen with The Legend VST? Any other instruments?

It could be a problem with a MIDI controller you have connected that is sending mod wheel messages?

PhillipOrdonez
Posts: 1605
Joined: 20 Oct 2017
Location: Colombia

Post 12 Jan 2021

If you've drawn automation in the sequencer, and this happens, does a green button light up near the the bottom right corner of Reason sequencer?

This sounds like faulty midi controller sending mw messages like Joey said. Try unplugging it turning off the controller and see if this keeps happening and report back.

Welcome to the forum, I also don't care much about the under the hood stuff! As long as it works and keeps improving, I'm happy!

TAF
Posts: 2
Joined: 12 Jan 2021

Post 15 Jan 2021

Thanks for your replies!

This does seem to be an issue only with the Legend, yeah. At least that's the only one I've noticed it in. Funny thing is it doesn't happen every time I use it, either - some times everything works just fine, other times I have to stop working on a track because it just becomes so annoying.

I've tried restarting Reason and unplugging the midi controller, but to no avail. Can't recall that I've tried rebooting, actually, but I'll give it a try next time this happens.

I have a theory that the problem occurs when I have several instances running simultaneously, all with several drawn automation tracks going. Haven't noticed any green light, but I'll keep an eye out!

User avatar
geronimo
Posts: 449
Joined: 17 Jan 2015
Location: France

Post 15 Jan 2021

I just tried to put together a Project with several instances of The Legend in VST format and can't reproduce what is described . :(

WOO
Posts: 78
Joined: 07 Aug 2019

Post 15 Jan 2021

Swap out the usb cable from controller to soundcard or audio device. I know it only happens with the legend vst but i had a similarly bizarre issue between a controller and a soft synth a few years ago swapped out the usb cable problem solved.

User avatar
miscend
Posts: 1699
Joined: 09 Feb 2015

Post 16 Jan 2021

I think its your midi controller. Does it still happen with the controller unplugged?

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot], Yandex [Bot] and 0 guests