synthi V loads LOUD, serious distortion, max volume

Discuss VST stuff here!
voiceprint1
Posts: 6
Joined: 29 Mar 2019

Post 07 Apr 2020

all other VST's load fine, but Synthi V loads extremely loud, creating a huge feedback distortion loop, sends the meter to full red, once you switch a patch it calms down? only happens in Synthi V?

Any way to load blank patch as the default in VST's

User avatar
tallguy
Posts: 125
Joined: 11 Jan 2018

Post 08 Apr 2020

I have reported problems with patches to Arturia on their forum and they do seem to respond. Worth a try.

I don't think there's a way to set the default patch for Arturia VSTs. Default patches that are too hot are such a pain.

User avatar
bitley
Posts: 1369
Joined: 03 Jul 2015
Location: sweden

Post 08 Apr 2020

Don't touch an amped guitar ever ;)

User avatar
Jackjackdaw
Posts: 598
Joined: 12 Jan 2019

Post 08 Apr 2020

voiceprint1 wrote:
07 Apr 2020
all other VST's load fine, but Synthi V loads extremely loud, creating a huge feedback distortion loop, sends the meter to full red, once you switch a patch it calms down? only happens in Synthi V?

Any way to load blank patch as the default in VST's
Try saving your preferred default patch as a reason preset with the save button on the front of the rack device. Then drag the preset to your favourites in the browser. Drag that in for new instances instead of searching for the instrument.

User avatar
Jackjackdaw
Posts: 598
Joined: 12 Jan 2019

Post 08 Apr 2020

Just checked, this works with the separate V synths but not with Analog Lab.

voiceprint1
Posts: 6
Joined: 29 Mar 2019

Post 08 Apr 2020

that works!
I don't mind the work around, as it's a useful synth. Much appreciated. :essentials:

  • Information
  • Who is online

    Users browsing this forum: Bigsby, CommonCrawl [Bot], Trendiction [Bot] and 0 guests