Sounds almost inaudible after trying to play them

Reason 9.5 Bug/Issue forum
Post Reply
peterk426
Posts: 2
Joined: 04 Oct 2018

10 Oct 2018

So i am a returning reason user. havent used reason like this since 2012 and have been on for about a week. went to audio engineering school so i can use reason pretty well. the main issues i am having right now is i just played the track im making but before i did that i had a channel with an arp on it. I was messing with it and when i went to hit play and play the arp channel, i couldnt hear the arp channel any longer. I tried to play notes on it and nothing. I made the channels louder n i could barely hear it. then i tried again and now i cant even hear the channel? Is this like an issue or something because it is frustrating as well when youre trying to make songs and your tracks decide to go volume 0 somewhere in the software where you cant adjust it. this is honestly one of many issues i've had. The other being the snap. i just wish it was more intuitive. And the color clips. why are they always bright???

going to tackle on another bug ive seen. The scales and record send to track button can mysteriously vanish. hence making me have to delete n make a new one.

User avatar
avasopht
Posts: 1826
Joined: 16 Jan 2015

11 Oct 2018

If you're using the Dual Arpeggio (or any other player arp) you want to arm the instrument for playing, not the arp.
---

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest