What I hear is not what I recorded.

Reason 9.5 Bug/Issue forum
Post Reply
TheHalfMoon
Posts: 2
Joined: 03 Dec 2017

03 Dec 2017

Hello all,

I am a novice with reason so maybe someone here would know how to fix this. When I use the Europa synthesizer in Reason 10 I notice on play back it is omitting certain notes that were there when I physically played it. Iv tried re-recording it and it still happens but sometimes it changes what note it wont play back. I keep recording the same melody over and over and this keeps happening. I am not changing any of the presets of the patch so I know I didn't screw up any settings. Any ideas?

User avatar
joeyluck
Moderator
Posts: 5042
Joined: 15 Jan 2015
Location: Richmond, VA
Contact:

03 Dec 2017

What OS are you using? What hardware?

I was having the same issue when trying to record MIDI via Bluetooth. I had little to no latency when playing. Sometimes the MIDI would overflow as well and stop the recording. But when I could record successfully, the first bit of my recording would be missing. But when using my controller via USB, I had no issue.

I am on macOS 10.13.1
Apple recommended I boot into Safe Mode. I did and then restarted into regular boot mode and it seems to have resolved the issue.

TheHalfMoon
Posts: 2
Joined: 03 Dec 2017

03 Dec 2017

I’m using windows 7. i7 chip, 24 gigs of ram. For hardware I’m using a Strinberg ur 22 and for my controller an alesis Q49

joeyluck wrote:
03 Dec 2017
What OS are you using? What hardware?

I was having the same issue when trying to record MIDI via Bluetooth. I had little to no latency when playing. Sometimes the MIDI would overflow as well and stop the recording. But when I could record successfully, the first bit of my recording would be missing. But when using my controller via USB, I had no issue.

I am on macOS 10.13.1
Apple recommended I boot into Safe Mode. I did and then restarted into regular boot mode and it seems to have resolved the issue.

User avatar
Oquasec
Posts: 1558
Joined: 05 Mar 2017

06 Dec 2017

Been at least a few good years since I last seen windows 7.
All I can recommend is Asio drivers that are up to the task, properly configured software/hardware settings.
Reason/Live/Musescore.. (Loving Akai Mpd/Korg Nanopad omfg)
I use Focusrite & steinberg interfaces. Rack Extensions are tied to Reason itself.

Post Reply
  • Information
  • Who is online

    Users browsing this forum: No registered users and 1 guest