Can't load song - error message

This forum is for discussing Reason. Questions, answers, ideas, and opinions... all apply.
Posts: 4
Joined: 03 May 2023

Post 16 Sep 2023

Hi everyone
Yesterday I was working on a song - a file I have been working on for months without problems. I saved the song and closed the computer. Today when I try to open it, I get the error message: "Can't load song. One or more files that are required seem to be missing."
What is causing this message? I have changed nothing in my system, settings or file placement. In fact the computer was not even in use between saving the file yesterday and opening it today. The file size does not indicate corruption. Other songs open just fine - also one that I worked on yesterday.

I have uninstalled and reinstalled Reason today but it has no effect as suggested on another forum.
(Also tried a simple reboot as suggested here: viewtopic.php?t=7496566)

Running Reason 12 (latest update) on Windows 11.

I have been using Reason for over 20 years and this is the first time I have experienced this error message. This is a serious problem. If audio files, samples, plugins - basically anything - is missing, Reason usually gives the user the option to access the file and make the necessary alterations. Simply refusing the user access is very unlike Reason and super frustrating.
Please help me! This is my magnus opus and I have no way of recovering the lost work.

PS: I have written to the Reason support team and await their response

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot], Ears, Google [Bot] and 18 guests