Redrum sample browsing - random crashes ?

This forum is for discussing Reason. Questions, answers, ideas, and opinions... all apply.
timotheen
Posts: 8
Joined: 12 Aug 2021

Post 31 Jul 2022

Hello,

I've been struggling to use Reason this afternoon. It crashed like 5 times in the last hour or so. Before submitting a ticket, I just wanted to see if this issue ever happened to some of you.

What I' m doing:

I start from a fresh project --> custom template (only built in effects or REs + Sonarworks REF4 + SPAN).
I just have 2 redrums running, playing patterns, with one where I change the sample on the fly (so via the redrum, linked to the browser). Pretty normal stuff, nothing fancy...
The samples I'm using are located on an external hard drive. I never had this issue before. I thought it could have been a corrupted sample, but it's happening quite randoml, via different samples, all from different folders.

The only thing I cna think of, that's different today, is that I did some sort of spring cleaning in my samples folders. Meaning, deleting some old stuff I'm not using anymore, renaming and moving existing folders to keep things tidy, etc...

Any idea what could be the issue ?

I'm using the latest version of reason, R12.2.7d82 and I'm on a mac, OS Monterey 12.4
You do not have the required permissions to view the files attached to this post.

jonnyretina
Posts: 113
Joined: 18 Jun 2022

Post 03 Aug 2022

timotheen wrote:
31 Jul 2022
I just have 2 redrums running, playing patterns, with one where I change the sample on the fly (so via the redrum, linked to the browser). Pretty normal stuff, nothing fancy...
The samples I'm using are located on an external hard drive. I never had this issue before. I thought it could have been a corrupted sample, but it's happening quite randomly, via different samples, all from different folders.

Any idea what could be the issue ?

I'm using the latest version of reason, R12.2.7d82 and I'm on a mac, OS Monterey 12.4
I'd love to be proved wrong but this sounds like a classic example of Reason Twelvitis. It's a nasty affliction but essentially you have two options; live with your symptoms and hope, amongst the plethora of other irritating bugs that have come about due to R12's development, that yours will be fixed in an update shortly (without it hopefully introducing too many other new bugs in the process) or alternatively you can try and install and use Reason 11 instead.

Although Reason 11 isn't officially supported on Monterey, it should still work. The trade off is that you won't be able to load your existing song files, will lose access to Combinator 2.0 and Mimic, and will have more pixellated graphics. However, in exchange you will have a much more stable and reliable DAW to work with, without having to battle soul-destroying bugs whenever you want to just make music and do something as simple as browse for samples in ReDrum. If you find the crashes are still happening in Reason 11 then it sounds like it could be external hard drive hardware failure.

Hope that helps.

Tweak
Posts: 121
Joined: 16 Jan 2015

Post 03 Aug 2022

timotheen wrote:
31 Jul 2022
Hello,

I've been struggling to use Reason this afternoon. It crashed like 5 times in the last hour or so. Before submitting a ticket, I just wanted to see if this issue ever happened to some of you.

What I' m doing:

I start from a fresh project --> custom template (only built in effects or REs + Sonarworks REF4 + SPAN).
I just have 2 redrums running, playing patterns, with one where I change the sample on the fly (so via the redrum, linked to the browser). Pretty normal stuff, nothing fancy...
The samples I'm using are located on an external hard drive. I never had this issue before. I thought it could have been a corrupted sample, but it's happening quite randoml, via different samples, all from different folders.

The only thing I cna think of, that's different today, is that I did some sort of spring cleaning in my samples folders. Meaning, deleting some old stuff I'm not using anymore, renaming and moving existing folders to keep things tidy, etc...

Any idea what could be the issue ?

I'm using the latest version of reason, R12.2.7d82 and I'm on a mac, OS Monterey 12.4
Can I recommend you sign up to the beta programme? As a Reason 12 user, you can download the latest bleeding edge version of the software before it goes general release. This can run alongside your existing installation. It provides two benefits:

- Possible bug fixes
- Extensive logging to file of errors and other usage information which can help pin point issues

https://reasonbeta.reasonstudios.com/hc/en-us is how I'm accessing it just now, not sure if this is the signup page.

Run this beta version and see if the crash provides more information in the logs. If it does, please report the bug with the logs through the beta site.

timotheen
Posts: 8
Joined: 12 Aug 2021

Post 03 Aug 2022

Thanks for the reply guys !

I've been using Reason for years. I've sticked to R11 as long as I could, and moved to R12 recently, because I've ugraded to a better / bigger monitor, and the application zoom of R12 is pretty important now.

I'll investigate for a few days before submitting a ticket, as I didn't have this issue yesterday.

I've got no use for mimic and combi 2.0 yet, so I might go back to 11 then... And maybe send back my monitor... Gosh what a pain.

EDIT: I'm in the beta testing too, I' ll give it a shot too. I'd rather make some music these days that being a beta tester, but it's a good idea regarding the logs.

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot] and 4 guests