Why is my sound card crackling now on Win 10?

This forum is for discussing Reason. Questions, answers, ideas, and opinions... all apply.
thedjjudah
Posts: 120
Joined: 02 Dec 2016

Post 10 Jan 2022

I just upgraded from windows 7 to windows 10 in order to participate in a software development BootCamp with one of the colleges near me. Everything worked fine on Windows 7, I had no crackling at a 512 sample buffer. Now, with windows 10, I am at 768 sample buffer and I am still getting crackling. There is no support for my soundcard after windows 7, so I'm out of luck in that department.

I've got an M-Audio Delta Audiophile 2496, if that helps.

Any advice?

User avatar
jam-s
Posts: 2053
Joined: 17 Apr 2015
Location: Aachen, Germany

Post 10 Jan 2022

Check your power saving settings. If they are not on high performance then crackles are likely.
If you're in Aachen, come and visit us at the Voidspace. ... Pool's closed due to corona.

thedjjudah
Posts: 120
Joined: 02 Dec 2016

Post 11 Jan 2022

Thanks!

Is that in Reason or in Windows 10?

EDIT: Never mind, found it!

rmtcvolte
Posts: 148
Joined: 15 Nov 2018

Post 21 Jan 2022

thedjjudah wrote:
11 Jan 2022
Thanks!

Is that in Reason or in Windows 10?

EDIT: Never mind, found it!
Is your crackling/latency problem solved? I still have a Delta 410 installed using the Win7 legacy driver with Win10.

thedjjudah
Posts: 120
Joined: 02 Dec 2016

Post 21 Jan 2022

Yes, putting it on high performance helped a ton, although Windows 10 shouldn't have even been doing that in the first place. Windows 7 was so much better.

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot], Mr. Rodent and 4 guests