Reason 12 browser

This forum is for discussing Reason. Questions, answers, ideas, and opinions... all apply.
User avatar
zabukowski
Posts: 152
Joined: 16 Jan 2015
Location: Ljubljana, Slovenia, EU

Post 19 Jul 2021

I am having trouble with quick search in R12 browser.

It works as expected with Reason stock sounds/refills, but i don't get any results returned when searching my locations with audio files and Reason patches.

Digging further, i found out that searching refill contents inside my custom location is successfull as well.

So i guess, "quick" indexed searching is limited to refills only !?
Last edited by zabukowski on 19 Jul 2021, edited 1 time in total.

deeplink
Posts: 395
Joined: 08 Jul 2020
Location: Dubai

Post 19 Jul 2021

I get results from my personal directories.

Are your directories pulled into the locations section?

User avatar
zabukowski
Posts: 152
Joined: 16 Jan 2015
Location: Ljubljana, Slovenia, EU

Post 19 Jul 2021

deeplink wrote:
19 Jul 2021
I get results from my personal directories.

Are your directories pulled into the locations section?
Hm, strange ...

Yes, i have them in sidebar along with others. Do your personal directories contain audio files or reason patches/rex files, which are found?

I created a refill from my directory and everything is found there as expected.

User avatar
Arrant
Posts: 326
Joined: 16 Jan 2015

Post 19 Jul 2021

The search definitely finds wav-files outside of refills on my system, it doesn't matter if I point the browser to the right directory or simply search all locations.

However it's not instantenous by any means like, say, the RE devices are.
So you could be right in that they are not indexed in the same way. This is pretty much how I expected the search to work TBH.

User avatar
zabukowski
Posts: 152
Joined: 16 Jan 2015
Location: Ljubljana, Slovenia, EU

Post 19 Jul 2021

Arrant wrote:
19 Jul 2021
The search definitely finds wav-files outside of refills on my system, it doesn't matter if I point the browser to the right directory or simply search all locations.

However it's not instantenous by any means like, say, the RE devices are.
So you could be right in that they are not indexed in the same way. This is pretty much how I expected the search to work TBH.
You are right!

I don't know wtf happened here, but suddenly all my rex and audio files are found in my custom locations :shock:

Looks Reason needed some time for indexing, dunno :?:

  • Information
  • Who is online

    Users browsing this forum: AnotherMathias, avasopht, CommonCrawl [Bot] and 10 guests