Latency on audio track (only on one song)?! Edit: Caused by Quadravox?!

This forum is for discussing Reason. Questions, answers, ideas, and opinions... all apply.
User avatar
MrFigg
Posts: 6142
Joined: 20 Apr 2018

Post 20 Dec 2020

I've been making a song all morning. Figured I'd put a guitar line on it. Created an audio track and started playing but noticed a very short latency. I've got my buffer set to the lowest it'll go. I opened a new song, created an audio track...no latency. I've tried mucking about raising and lowering the buffer size but I can't get the latency to go away. Only on that one song. Any ideas? It's doing my head in.

Edit: I've got Eventide Quadravox VST on another audio track (audio track 1). If I remove Quadravox from audio track 1 the latency on audio track 2 vanishes. Why would that be?
丰2ॐ

User avatar
jam-s
Posts: 1247
Joined: 17 Apr 2015
Location: Aachen, Germany

Post 20 Dec 2020

MrFigg wrote:
20 Dec 2020
Edit: I've got Eventide Quadravox VST on another audio track (audio track 1). If I remove Quadravox from audio track 1 the latency on audio track 2 vanishes. Why would that be?
Automatic latency compensation. Quadravox will add some latency so all channels have to be delayed as well, to keep it all in sync.
If you're in Aachen, come and visit us at the Voidspace. ... Pool's closed due to corona.

User avatar
MrFigg
Posts: 6142
Joined: 20 Apr 2018

Post 20 Dec 2020

jam-s wrote:
20 Dec 2020
MrFigg wrote:
20 Dec 2020
Edit: I've got Eventide Quadravox VST on another audio track (audio track 1). If I remove Quadravox from audio track 1 the latency on audio track 2 vanishes. Why would that be?
Automatic latency compensation. Quadravox will add some latency so all channels have to be delayed as well, to keep it all in sync.
That's the Delay Compensation button on the bottom right right? That's actually already on. Is there somewhere else with latency comp?
丰2ॐ

User avatar
jam-s
Posts: 1247
Joined: 17 Apr 2015
Location: Aachen, Germany

Post 20 Dec 2020

If it is on then that's causing the latency during recording. Turn it off while you record something.
If you're in Aachen, come and visit us at the Voidspace. ... Pool's closed due to corona.

User avatar
MrFigg
Posts: 6142
Joined: 20 Apr 2018

Post 20 Dec 2020

jam-s wrote:
20 Dec 2020
If it is on then that's causing the latency during recording. Turn it off while you record something.
That did it. Excellent :). Thanks :).
BTW...should that button really be on or off for the most part?
丰2ॐ

User avatar
jam-s
Posts: 1247
Joined: 17 Apr 2015
Location: Aachen, Germany

Post 20 Dec 2020

That depends on what you're doing. Have a look at pages 500 ff of the Reason 11 manual (the chapter on Delay Compensation).
If you're in Aachen, come and visit us at the Voidspace. ... Pool's closed due to corona.

User avatar
MrFigg
Posts: 6142
Joined: 20 Apr 2018

Post 20 Dec 2020

jam-s wrote:
20 Dec 2020
That depends on what you're doing. Have a look at pages 500 ff of the Reason 11 manual (the chapter on Delay Compensation).
Will do. Many thanks. Just for the record, I don't think I've ever turned it off.
丰2ॐ

  • Information
  • Who is online

    Users browsing this forum: Audiotic, CommonCrawl [Bot], guitfnky, retreed and 4 guests