Bouncing Clip to Disk with MP3 crashes Reason

This forum is for discussing Reason. Questions, answers, ideas, and opinions... all apply.
stratatonic
Posts: 1269
Joined: 15 Jan 2015
Location: CANADA

Post 19 Jul 2020

If I bounce an audio clip to Disk with MP3 option, it crashes Reason. Can anyone confirm that? Thx.


OS Sierra R11Lite

gbuck
Posts: 66
Joined: 21 May 2017

Post 19 Jul 2020

Win 10 1909, R 11.3.2 Suite here. Just tried it and no crashes.

stratatonic
Posts: 1269
Joined: 15 Jan 2015
Location: CANADA

Post 19 Jul 2020

Okie thx. Could be a mac thing. Or a Sierra thing. Or a Lite thing, lol

User avatar
MannequinRaces
Posts: 1524
Joined: 18 Jan 2015

Post 19 Jul 2020

I'm on OS X 10.12.6 and it works as it should.

stratatonic
Posts: 1269
Joined: 15 Jan 2015
Location: CANADA

Post 19 Jul 2020

MannequinRaces wrote:
19 Jul 2020
I'm on OS X 10.12.6 and it works as it should.
Hmmm, weird, it also happens on my laptop as well.
I'm on 10.12.5 on both computers.
And both Reason Lite 11.2.1 and 11.3.1 crash

User avatar
MannequinRaces
Posts: 1524
Joined: 18 Jan 2015

Post 19 Jul 2020

stratatonic wrote:
19 Jul 2020
MannequinRaces wrote:
19 Jul 2020
I'm on OS X 10.12.6 and it works as it should.
Hmmm, weird, it also happens on my laptop as well.
I'm on 10.12.5 on both computers.
And both Reason Lite 11.2.1 and 11.3.1 crash
I’ll try testing again. Maybe a newer version of Reason broke something. And to be clear you are bouncing a single audio clip... not the entire song?

User avatar
Loque
Moderator
Posts: 8901
Joined: 28 Dec 2015

Post 20 Jul 2020

Could be a VST, which handles audio differently when rendered. I would be surprised if it happens with mp3 only.
:reason: 11, Win10 64Bit.

User avatar
Karim
Posts: 923
Joined: 16 Jan 2015
Location: Italy

Post 20 Jul 2020

Have you a particular VST in your master chain? I Had similar problem with OZone and 48khz wav settings.
Try to exclude any suspect isolating from Vsts
stratatonic wrote:
19 Jul 2020
If I bounce an audio clip to Disk with MP3 option, it crashes Reason. Can anyone confirm that? Thx.


OS Sierra R11Lite
Karim Le Mec : Dj/Producer/Label Owner ( :reason: Vers 11.3  IMac 2016 21")
FOLLOW Karim Le Mec
https://www.youtube.com/user/lemecdj
https://karimlemec.weebly.com/
https://soundcloud.com/karimlemec
https://t.me/reasonstudiosworld

Steedus
Posts: 474
Joined: 31 Aug 2015
Location: Melbourne, AU

Post 20 Jul 2020

-edit- Sorry missed the fact you were trying bounce clip to disk..


Does it ‘crash’ crash, or do you get an error message saying something about a hardware exception?

I ask because I get this error message when trying to re-export an MP3 file to an existing file (overwrite previous export). You must delete the file manually first.

stratatonic
Posts: 1269
Joined: 15 Jan 2015
Location: CANADA

Post 20 Jul 2020

MannequinRaces wrote:
19 Jul 2020
And to be clear you are bouncing a single audio clip... not the entire song?
yes, right click clip bounce to disk
Steedus wrote:
20 Jul 2020
-edit- Sorry missed the fact you were trying bounce clip to disk..


Does it ‘crash’ crash, or do you get an error message saying something about a hardware exception?

I ask because I get this error message when trying to re-export an MP3 file to an existing file (overwrite previous export). You must delete the file manually first.
yeah, it 'crash' crashes...just disappears
Loque wrote:
20 Jul 2020
Could be a VST
Karim wrote:
20 Jul 2020
Have you a particular VST in your master chain? I Had similar problem with OZone and 48khz wav settings.
Try to exclude any suspect isolating from Vsts
Happens with/without vst

User avatar
MannequinRaces
Posts: 1524
Joined: 18 Jan 2015

Post 20 Jul 2020

I just tried again and no crashes for me. What are the exact steps you are doing to reproduce this?

stratatonic
Posts: 1269
Joined: 15 Jan 2015
Location: CANADA

Post 20 Jul 2020

MannequinRaces wrote:
20 Jul 2020
I just tried again and no crashes for me. What are the exact steps you are doing to reproduce this?
OK, looks like a mono bug. Try bouncing a MONO audio clip to mp3.
I can bounce a stereo clip to disk no problem, but a mono clip crashes the program.

gbuck
Posts: 66
Joined: 21 May 2017

Post 20 Jul 2020

Yep, bounced a mono to mp3 disk and Reason left lickity split. But I really have no need for a mono mp3.

Rappelled Hero
Posts: 19
Joined: 26 Feb 2021

Post 13 Mar 2021

gbuck wrote:
20 Jul 2020
Yep, bounced a mono to mp3 disk and Reason left lickity split. But I really have no need for a mono mp3.
I've just tried to do Export Loop to MP3 on several of my projects and each time I tried to export on every one, it makes Reason disappear instant crash.

This is using the 11.3.9 that just came out. I never used MP3 output 'til today. Seems like the bug is even worse now, the MP3 option is completely broken on Export Loop!

epoch
Posts: 40
Joined: 15 May 2021

Post 06 Jun 2021

Rappelled Hero wrote:
13 Mar 2021
gbuck wrote:
20 Jul 2020
Yep, bounced a mono to mp3 disk and Reason left lickity split. But I really have no need for a mono mp3.
I've just tried to do Export Loop to MP3 on several of my projects and each time I tried to export on every one, it makes Reason disappear instant crash.

This is using the 11.3.9 that just came out. I never used MP3 output 'til today. Seems like the bug is even worse now, the MP3 option is completely broken on Export Loop!
I had this same issue, running Reason 11 on El Capitan.

I found a fix for it. Download the libmp3lame.dylib that Audacity offer a build of and swap the version inside the Reason.app Frameworks folder for that version instead (the new dylib needs renaming to match the one being replaced).

MP3 export now works for me and doesn't cause instant crashes.

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot] and 2 guests