Balance Driver Output stuck on 48K

This forum is for discussing Propellerhead's music software. Questions, answers, ideas, and opinions... all apply.
User avatar
Benedict
Posts: 2367
Joined: 16 Jan 2015
Location: Gold Coast, Australia

Post 28 Jun 2020

Hi

I know Props' Balance is out of date now but I was hoping t keep it working with my new (used) Win 10 machine.

I installed Drivers and Balance on a USB 2 port and it works both for Reason & general Audio. Yay.

However, when I tested a file in Reason I noticed that CPUsage was bit higher than expected. I look and see Prefs?Audio set to 48k. Easy fix. Change to 44k. Except it bounces straight back to 48k!!!

I looked at the driver in Win 10 Settings it is locked out from change with only 32 Bit 48k. Is this an inevitable result of trying to push past what the Drivers were designed for?

Thanks

:-)

User avatar
MrFigg
Posts: 4524
Joined: 20 Apr 2018

Post 28 Jun 2020

Benedict wrote:
28 Jun 2020
Hi

I know Props' Balance is out of date now but I was hoping t keep it working with my new (used) Win 10 machine.

I installed Drivers and Balance on a USB 2 port and it works both for Reason & general Audio. Yay.

However, when I tested a file in Reason I noticed that CPUsage was bit higher than expected. I look and see Prefs?Audio set to 48k. Easy fix. Change to 44k. Except it bounces straight back to 48k!!!

I looked at the driver in Win 10 Settings it is locked out from change with only 32 Bit 48k. Is this an inevitable result of trying to push past what the Drivers were designed for?

Thanks

:-)
Here you go:

viewtopic.php?f=4&t=7516154&hilit=Studio+quality
丰2ॐ

User avatar
Benedict
Posts: 2367
Joined: 16 Jan 2015
Location: Gold Coast, Australia

Post 28 Jun 2020

Update: after a while Balance became very unreliable and even started playing music as a slower rate. It got very crashy too so new interface time I fear :-(

At least, until then, the Realtec device in this machine sounds nice and clear and has no noticeable latency...

:-)

User avatar
MrFigg
Posts: 4524
Joined: 20 Apr 2018

Post 28 Jun 2020

Benedict wrote:
28 Jun 2020
Update: after a while Balance became very unreliable and even started playing music as a slower rate. It got very crashy too so new interface time I fear :-(

At least, until then, the Realtec device in this machine sounds nice and clear and has no noticeable latency...

:-)
You’re welcome.
丰2ॐ

User avatar
Benedict
Posts: 2367
Joined: 16 Jan 2015
Location: Gold Coast, Australia

Post 28 Jun 2020

I knew it would happen but I have always really loved Balance for a nice sound and those two big knobs - because they work so nicely.

I am not sure where to go to get something I love as well.

:-)

User avatar
MrFigg
Posts: 4524
Joined: 20 Apr 2018

Post 28 Jun 2020

Benedict wrote:
28 Jun 2020
I knew it would happen but I have always really loved Balance for a nice sound and those two big knobs - because they work so nicely.

I am not sure where to go to get something I love as well.

:-)
Again. You’re welcome.
丰2ॐ

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot] and 1 guest