Audio recording clicks and pops

This forum is for discussing Propellerhead's music software. Questions, answers, ideas, and opinions... all apply.
jjrh
Posts: 10
Joined: 19 May 2019

Post 10 Sep 2019

Hello all, hope this is the right place to ask, "Tutorials and Techniques" didn't seem appropriate.

When chopping up recordings and splicing them together in the sequencer I seem to get clicks and pops and i'm really confused to the cause of this. I know doing a short fade is one technique to get rid of this, but it doesn't always do the trick - even a long fade in/out (that results in drastically noticeable difference in the sound) won't always eliminate it.

I just tried maxing the buffer to see if that makes any difference with no luck. Latest version of Reason, windows 10 (latest update), CPU is at 30%, DSP utilisation is fine. Not sure if it's relevant but my audio interface is a fasttrack pro (old I know). Bouncing the entire track either to sequencer or file doesn't seem to make a difference so i'm assuming my audio interface has nothing to do with the problem.

Is there some technique or setting in Reason i'm missing? Is it possibly a VST or effect causing a issue?

Thanks!

User avatar
guitfnky
Posts: 1228
Joined: 19 Jan 2015

Post 10 Sep 2019

probably a stupid question, but you’re certain the clicks and pops aren’t present in the audio file itself, correct?


User avatar
guitfnky
Posts: 1228
Joined: 19 Jan 2015

Post 10 Sep 2019

Despondo wrote:
10 Sep 2019
Make sure you are cropping the audio at zero crossings...

https://steinberg.help/wavelab_pro/v9.5 ... ing_c.html
doing as the OP indicated—applying a short fade is more practical in Reason.

jjrh
Posts: 10
Joined: 19 May 2019

Post 10 Sep 2019

guitfnky wrote:
10 Sep 2019
probably a stupid question, but you’re certain the clicks and pops aren’t present in the audio file itself, correct?
Fair question, but yes - vast majority of the time i'm simply bouncing a track from a reason instrument then cutting it up.
Despondo wrote:
10 Sep 2019
Make sure you are cropping the audio at zero crossings...

https://steinberg.help/wavelab_pro/v9.5 ... ing_c.html
That might actually be the problem, thanks!

User avatar
guitfnky
Posts: 1228
Joined: 19 Jan 2015

Post 10 Sep 2019

cropping at a zero crossing is essentially the same thing as applying a very short fade to the clip. if that isn’t working, slicing at a zero crossing won’t either, since that isn’t where the clicking is coming from.

are you getting clicks and pops only on the rendered track (meaning, not when you’re playing back the MIDI instrument track)? and is the click/pop always happening at exactly the same moment during playback?

User avatar
boingy
Posts: 670
Joined: 01 Feb 2019

Post 10 Sep 2019

I've never understood why Reason's audio editor is apparently so unaware of zero crossings because, you know, Recycle.

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot] and 2 guests