PinkNoise Studio 15th Anniversary Luna Song Challenge

This forum is for discussing Propellerhead's music software. Questions, answers, ideas, and opinions... all apply.
User avatar
Wickline
Posts: 517
Joined: 03 Jan 2017
Location: Japan

Post 21 Mar 2018

AndrasHaasz wrote:
Wickline wrote:
21 Mar 2018

Thanks for that but still not working. The patch you made wasn’t 1 to 1, unfortunately. Diff envelop settings and a diff waveform for osc A. When I copy the patch settings to new Lunas it happens again. Pulled them out of the combi and put them each on separate tracks and still getting the error. It plays back fine so Used them as recording sources to manually bounce them.
This is weird. I tried to copy the Luna patches as well... the first in the rack was OK. But from the second the same error occured... something went wrong, and this error is inherited in the patch (?!)

OK, I rebuilt your patch starting from the scratch, step by step. Now it sounds the same to me. Please try it:
https://drive.google.com/open?id=1VdQo2 ... rSBdxzmFGX

It works fine on my system.

I have no idea, what's this problem, anyway :-/

Andras
That seems to have fixed it. Thanks for the fast response!


Sent from my iPhone using Tapatalk
:reason: :record: :refill: :re: :PUF_take: :rebirth: :PUF_figure:

[Signature size reduced by a moderator] :puf_bigsmile:

User avatar
Wickline
Posts: 517
Joined: 03 Jan 2017
Location: Japan

Post 21 Mar 2018

AndrasHaasz wrote:
21 Mar 2018
This is weird. I tried to copy the Luna patches as well... the first in the rack was OK. But from the second the same error occured... something went wrong, and this error is inherited in the patch (?!)

OK, I rebuilt your patch starting from the scratch, step by step. Now it sounds the same to me. Please try it:
https://drive.google.com/open?id=1VdQo2 ... rSBdxzmFGX

It works fine on my system.

I have no idea, what's this problem, anyway :-/

Andras
I think I found the issue. 64 voice polyphony on the back panel. I changed it to 64 on another patch just for kicks because MOAR lol and got the error on that patch. Put everything back to the default 32 and all errors are gone, even on the previous problem patches.
:reason: :record: :refill: :re: :PUF_take: :rebirth: :PUF_figure:

[Signature size reduced by a moderator] :puf_bigsmile:

User avatar
AndrasHaasz
Posts: 30
Joined: 29 Jan 2018
Location: Budapest

Post 21 Mar 2018

Wickline wrote:
21 Mar 2018
I think I found the issue. 64 voice polyphony on the back panel. I changed it to 64 on another patch just for kicks because MOAR lol and got the error on that patch. Put everything back to the default 32 and all errors are gone, even on the previous problem patches.
Nice shot! Exactly, I can confirm, if you set the polyphony more than 32, that error will occur.
I don't know why it happens, possible an engine bug. I will report it to the devs.

Thank you very much!

Andras
:reason: :ignition: :PUF_balance: :essentials: :rebirth: :recycle: :refillpacker: :re:

User avatar
Wickline
Posts: 517
Joined: 03 Jan 2017
Location: Japan

Post 21 Mar 2018

AndrasHaasz wrote:
Wickline wrote:
21 Mar 2018
I think I found the issue. 64 voice polyphony on the back panel. I changed it to 64 on another patch just for kicks because MOAR lol and got the error on that patch. Put everything back to the default 32 and all errors are gone, even on the previous problem patches.
Nice shot! Exactly, I can confirm, if you set the polyphony more than 32, that error will occur.
I don't know why it happens, possible an engine bug. I will report it to the devs.

Thank you very much!

Andras
Glad I could help!


Sent from my iPhone using Tapatalk
:reason: :record: :refill: :re: :PUF_take: :rebirth: :PUF_figure:

[Signature size reduced by a moderator] :puf_bigsmile:

Djcestahbobo
Posts: 1
Joined: 22 Mar 2018

Post 22 Mar 2018

Hi there Guys.
Made this last nite. Very spontaneous tune. Hard to say what kind of style of music it is but i hope You enjoy it.



Best Regards
DjCestah.

User avatar
MikeMcKew
Posts: 159
Joined: 16 Aug 2017
Location: Leesburg, VA

Post 22 Mar 2018

Nice, very cool track. I enjoyed it. :)
Djcestahbobo wrote:
22 Mar 2018
Hi there Guys.
Made this last nite. Very spontaneous tune. Hard to say what kind of style of music it is but i hope You enjoy it.



Best Regards
DjCestah.
Subscribe to my YouTube channel for Reason and other audio production tutorials: YouTube Channel

User avatar
Troyvasanth
Posts: 60
Joined: 04 Jun 2016
Location: Mumbai

Post 23 Mar 2018

Here is my entry People. Pretty nice synth and I had fun doing this. I hope you'll enjoy..


User avatar
Nornec
Posts: 2
Joined: 23 Mar 2018

Post 24 Mar 2018

Entry for the competition can be found below!

User avatar
MikeMcKew
Posts: 159
Joined: 16 Aug 2017
Location: Leesburg, VA

Post 24 Mar 2018

Been playing with this synth quite a lot for an upcoming review (stay tuned!), and this challenge came along at just the right time to put Luna through its paces. Although as a mod I can't technically enter, I wanted to share my creation!

Made using: Luna (obviously), stock loops, stock devices except for the free "Classic Filter" by MagmaSonic, no VSTs except for Tonal Balance Control by iZotope, and my own shoddy singing. :D



NOTE: THIS IS NOT AN OFFICIAL ENTRY TO THE CHALLENGE
Subscribe to my YouTube channel for Reason and other audio production tutorials: YouTube Channel

User avatar
PortendingHonor
Posts: 27
Joined: 25 Mar 2018

Post 25 Mar 2018



This was a fun one. Luna as everything including an arpeggiator(???) Even using Luna as a vocoder carrier was cool. Good luck to all and feel free to leave feedback!

CaliLee
Posts: 1
Joined: 27 Mar 2018

Post 27 Mar 2018

Hello everyone,

Here's my track using Luna (all drums are reason stock!)


BassmanJ
Posts: 15
Joined: 05 Mar 2018
Location: Oregon, United States

Post 28 Mar 2018

Here's my submission to the challenge! Big thanks to Andras for fixing the bug so quickly! This was a lot of fun and a huge learning experience for me (first time I've ever used synthesizer in a song), but Luna is a super-accessible synth that is very friendly to newbies at sound design and synthesis. Feel free to leave constructive criticism; I'm having a great time learning the ins and outs of synthesis after years of composing almost exclusively on guitar, and I'd love to learn where I can improve! All sounds are from Luna; I know that we were allowed to use drum samples, but I figured that it's in the spirit of the challenge to try to generate all of the sounds within Luna. Enjoy!


User avatar
eusti
Posts: 2056
Joined: 15 Jan 2015

Post 28 Mar 2018

BassmanJ wrote:
28 Mar 2018
Cool. Reminds me a bit of the German Captain Future soundtrack:



D.

User avatar
eusti
Posts: 2056
Joined: 15 Jan 2015

Post 28 Mar 2018

Hey quick rule question: I used Microtonic (VST) for the drums in my track... The wording in the rules is a bit strange, so am I ok?

D.

User avatar
Wickline
Posts: 517
Joined: 03 Jan 2017
Location: Japan

Post 29 Mar 2018

Also what about the physical drums in Kong?


Sent from my iPhone using Tapatalk
:reason: :record: :refill: :re: :PUF_take: :rebirth: :PUF_figure:

[Signature size reduced by a moderator] :puf_bigsmile:

WongoTheSane
Posts: 1498
Joined: 14 Sep 2015
Location: Paris, France

Post 29 Mar 2018

eusti wrote:
28 Mar 2018
Hey quick rule question: I used Microtonic (VST) for the drums in my track... The wording in the rules is a bit strange, so am I ok?
Wickline wrote:
29 Mar 2018
Also what about the physical drums in Kong?
Both OK!

User avatar
eusti
Posts: 2056
Joined: 15 Jan 2015

Post 29 Mar 2018

Thanks, Wongo! That's what I thought / hoped! ;)

D.

User avatar
PortendingHonor
Posts: 27
Joined: 25 Mar 2018

Post 29 Mar 2018

I tried to hold it to the letter of the instructions and literally used Reason loops so I wouldn't have to use a drum machine as a "synth". Actually succeeded it getting a really decent kick drum sound processed out of Luna, I just couldn't come up with a snare sounding bit that would make a drum kit out of Luna

dberndt7
Posts: 21
Joined: 31 Jul 2017
Location: Seattle, USA

Post 29 Mar 2018

Another rules question. I'm going from Luna into Thor's audio in and routing to filter 3 and then to the chorus effect. All the Thor oscillators are off, so figure the below point allows this, but just want to be sure. I'm making use of Thor's formant filter primarily here.
tiker01 wrote:
15 Mar 2018
  • Effects: any native Reason, Rack Extension or VST (including FX which are part of another synth)
Thanks!! Hope to submit soon!

TalosBrun
Posts: 10
Joined: 11 Dec 2017

Post 30 Mar 2018

My contribution:



It starts with a major scale, with abundant ascending perfect fourth intervals. Then it changes suddenly to a hexatonic whole tone scale, with abundant descending augmented fourth intervals. Finally, little by little it abandons the hexatonic scale for a minor scale, to end with a major scale again. Rhythm is (3+2)/4, and tempo changes across the track.

All synths and some drums are created with Luna, while other drums are made with stock samples in Redrum. Stock effects and players are also used.

User avatar
TheGodOfRainbows
Posts: 381
Joined: 31 Mar 2015

Post 30 Mar 2018

i think I'm getting a bug. The attack and release times seem to not match what the sliders say. Unless I program in some automation on the attack and release time, it will reset to a fast attack, short release. I'm getting it on more than one device, but not every play through.

Automating the attack and release to an every fluctuating position seems to be a workaround.

Can anyone confirm this bug?

User avatar
tiker01
Posts: 1180
Joined: 16 Jan 2015

Post 31 Mar 2018

dberndt7 wrote:
29 Mar 2018
Another rules question. I'm going from Luna into Thor's audio in and routing to filter 3 and then to the chorus effect. All the Thor oscillators are off, so figure the below point allows this, but just want to be sure. I'm making use of Thor's formant filter primarily here.
tiker01 wrote:
15 Mar 2018
  • Effects: any native Reason, Rack Extension or VST (including FX which are part of another synth)
Thanks!! Hope to submit soon!
Yes this is the case the quoted point describes and it is perfectly following the therefore.

Don't miss the deadline though ;)
    
Budapest, Hungary
Reason 10
Lenovo ThinkPad e520 Win10x64 8GB RAM Intel i5-2520M 2,5-3,2 GHz and AMD 6630M with 1GB of memory.
:rt: :reason: :essentials: :re: :refill: :PUF_balance: :ignition: :PUF_figure:

User avatar
AndrasHaasz
Posts: 30
Joined: 29 Jan 2018
Location: Budapest

Post 31 Mar 2018

TheGodOfRainbows wrote:
30 Mar 2018
i think I'm getting a bug. The attack and release times seem to not match what the sliders say. Unless I program in some automation on the attack and release time, it will reset to a fast attack, short release. I'm getting it on more than one device, but not every play through.

Automating the attack and release to an every fluctuating position seems to be a workaround.

Can anyone confirm this bug?
Hi,

It's not clear exactly for me... Can you send me an example reason song file?

Andras
:reason: :ignition: :PUF_balance: :essentials: :rebirth: :recycle: :refillpacker: :re:

User avatar
TheGodOfRainbows
Posts: 381
Joined: 31 Mar 2015

Post 31 Mar 2018

AndrasHaasz wrote:
31 Mar 2018
TheGodOfRainbows wrote:
30 Mar 2018
i think I'm getting a bug. The attack and release times seem to not match what the sliders say. Unless I program in some automation on the attack and release time, it will reset to a fast attack, short release. I'm getting it on more than one device, but not every play through.

Automating the attack and release to an every fluctuating position seems to be a workaround.

Can anyone confirm this bug?
Hi,

It's not clear exactly for me... Can you send me an example reason song file?

Andras
I figured it out. I am mistaken. The OSC Trig Delay knob that was set at 1/16 rather than off, which had me baffled for a while. And I was not noticing the Link button on amp envelopes. Going between OSC A and B, I seem to forget about what I don't see in front of me. Sorry! False alarm.

User avatar
Wickline
Posts: 517
Joined: 03 Jan 2017
Location: Japan

Post 31 Mar 2018

TheGodOfRainbows wrote:
AndrasHaasz wrote:
31 Mar 2018
Hi,

It's not clear exactly for me... Can you send me an example reason song file?

Andras
I figured it out. I am mistaken. The OSC Trig Delay knob that was set at 1/16 rather than off, which had me baffled for a while. And I was not noticing the Link button on amp envelopes. Going between OSC A and B, I seem to forget about what I don't see in front of me. Sorry! False alarm.
Lol those link buttons got me a couple of times too. WHY DOES IT NOT REAPOND WHEN I RAISE THE ATTACK??!! oh. right. Osc A is on. Nobody saw me do that right?


Sent from my iPhone using Tapatalk
:reason: :record: :refill: :re: :PUF_take: :rebirth: :PUF_figure:

[Signature size reduced by a moderator] :puf_bigsmile:

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot] and 3 guests