Forum bug: [url] tags incorrectly inserting forum.reasontalk.com at start of URL

List your suggestions here for the reasontalk.com website (not Reason feature requests)!
Forum rules
Keep in mind that this forum is for Reasontalk.com suggestions, and not for support on your Reason Studios software.
User avatar
Aquila
Posts: 706
Joined: 21 Jan 2015

Post 24 Jun 2022

I've just noticed whenever I use a URL bbcode tag it inserts https://forum.reasontalk.com/ at the beginning of the linked URL.

For example (dummy link) hover and look at the link details of: www.website.com

Any chance this could get looked at? Cheers.

User avatar
rgdaniel
Posts: 546
Joined: 07 Sep 2017
Location: Canada

Post 24 Jun 2022

Aquila wrote:
24 Jun 2022
I've just noticed whenever I use a URL bbcode tag it inserts https://forum.reasontalk.com/ at the beginning of the linked URL.

For example (dummy link) hover and look at the link details of: www.website.com

Any chance this could get looked at? Cheers.
You have to fully qualify the URL: http://www.website.com

User avatar
Aquila
Posts: 706
Joined: 21 Jan 2015

Post 25 Jun 2022

Thanks for the workaround, but it's still a weird bug.

User avatar
challism
Moderator
Posts: 3895
Joined: 17 Jan 2015
Location: Fanboy Shill

Post 25 Jun 2022

It's not a bug. It's just our sneaky way of keeping users from leaving the forum. ;)
Players are to MIDI what synthesizers are to waveforms.
Image
ReasonTalk Rules and Guidelines

User avatar
Loque
Moderator
Posts: 10059
Joined: 28 Dec 2015

Post 25 Jun 2022

ReasonTalk is like Rom. Every track leads to ReasonForum.
Reason12, Win10

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot] and 0 guests