TO THE MODS: I keep getting logged out...

List your suggestions here!
Forum rules
Keep in mind that this forum is for Reasontalk.com suggestions, and not for support on your Propellerheads software.
User avatar
Last Alternative
Posts: 1124
Joined: 20 Jan 2015
Location: the lost desert

Post 30 Aug 2019

...every so often when I’m just cruising the forum. Mostly it’s when I’m in a thread and click on ‘New Posts’ I get booted and have to log back in. Probably every 1/5-7x.

Another thing is those grey sub-links like:
‘Forum < The Kitchen’
for example are not working as links on my iPhone. They aren’t doing anything when I click them. They are working on my computer tho
Last edited by Last Alternative on 30 Aug 2019, edited 1 time in total.
https://lastalternative.bandcamp.com
:reason: 10.4 | iMac (27" Retina 5K, late 2015): OS Mojave, i7 Skylake @ 4GHz, 1TB SSD, 32 GB RAM, Radeon M395X | lots of sick gear

User avatar
boingy
Posts: 708
Joined: 01 Feb 2019

Post 30 Aug 2019

I blame Reason 11. And Brexit. :D

User avatar
Last Alternative
Posts: 1124
Joined: 20 Jan 2015
Location: the lost desert

Post 30 Aug 2019

I blame President Trump!
https://lastalternative.bandcamp.com
:reason: 10.4 | iMac (27" Retina 5K, late 2015): OS Mojave, i7 Skylake @ 4GHz, 1TB SSD, 32 GB RAM, Radeon M395X | lots of sick gear

User avatar
boingy
Posts: 708
Joined: 01 Feb 2019

Post 30 Aug 2019

Last Alternative wrote:
30 Aug 2019
I blame President Trump!
No, he just tweeted to say its a fake logout.

User avatar
moneykube
Posts: 1931
Joined: 15 Jan 2015

Post 30 Aug 2019

:lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:
boingy wrote:
30 Aug 2019
Last Alternative wrote:
30 Aug 2019
I blame President Trump!
No, he just tweeted to say its a fake logout.

User avatar
esselfortium
Posts: 1231
Joined: 15 Jan 2015

Post 30 Aug 2019

This has been happening to me constantly too, on mobile. I thought it was just something weird on my end.

User avatar
guitfnky
Posts: 1266
Joined: 19 Jan 2015

Post 30 Aug 2019

same here, also on mobile. really irritating.

User avatar
MannequinRaces
Posts: 1046
Joined: 18 Jan 2015

Post 30 Aug 2019

Same here. Very annoying. I want to stay logged in dammit! And same thing with the gray links for me, iPhone as well.

User avatar
diminished
Posts: 1194
Joined: 15 Dec 2018

Post 30 Aug 2019

I usually don't save any login data on my phone, so I installed another browser where that function is enabled - solely for RT.

User avatar
craven
Posts: 629
Joined: 15 Jan 2015

Post 30 Aug 2019

same, here it feels like I'm logged out even more often. Sucks to see that it is not just me, but at least we can open a club now.
:ugeek:

fretshot7
Posts: 309
Joined: 02 Apr 2018

Post 30 Aug 2019

same here, like your session gets timed out after a while

User avatar
Kalm
Posts: 245
Joined: 03 Jun 2016
Location: Austin

Post 30 Aug 2019

ditto
Courtesy of The Brew | Mac Mini Intel i7 Quad-Core | 8 GB RAM | Apple 1 TB & Samsung 850 EVO 250 GB | Reason 10 | Studio One 3 Professional | Ozone 7 | Pro Tools 12 | Adobe CC | Presonus FireStudio Project | M-Audio Axiom | And many plugs

User avatar
fieldframe
Posts: 690
Joined: 19 Apr 2016

Post 03 Sep 2019

Yeah, it seems to me like the session expiration is down to like 15 minutes or something. That makes sense on a banking website, where the extra security is worth it, but I would consider anything shorter than about 30 days to be overkill for a forum.
Welcome to TEST FIXTURE

User avatar
MrFigg
Posts: 2591
Joined: 20 Apr 2018

Post 03 Sep 2019

Yep. On mobile. I think it happens most often if I go from an area with wi-fi to a normal mobile network. That is to say whenever the phone changes how it connects to the internet.

User avatar
Last Alternative
Posts: 1124
Joined: 20 Jan 2015
Location: the lost desert

Post 03 Sep 2019

For me it doesn’t matter if I’m at home on my WiFi the whole day or out and about on cell data and it’s still happening.... no word from the mods? You there, Kenni? Anyone home?
It shouldn’t be kicking us off the website this often and it’s one of the reasons I disappear for a while sometimes because I’m sick of constantly logging back in.
And it’s not like I’m idle when it happens: I’m ACTIVELY commenting and browsing when I get booted!!!
https://lastalternative.bandcamp.com
:reason: 10.4 | iMac (27" Retina 5K, late 2015): OS Mojave, i7 Skylake @ 4GHz, 1TB SSD, 32 GB RAM, Radeon M395X | lots of sick gear

User avatar
Last Alternative
Posts: 1124
Joined: 20 Jan 2015
Location: the lost desert

Post 04 Sep 2019

HELLO MODS...............
I just got kicked off AGAIN and ‘remember me’ isn’t working either. Please pay attention here. I figured you would see this thread considering I wrote and titled it directly to you!
https://lastalternative.bandcamp.com
:reason: 10.4 | iMac (27" Retina 5K, late 2015): OS Mojave, i7 Skylake @ 4GHz, 1TB SSD, 32 GB RAM, Radeon M395X | lots of sick gear

User avatar
Kenni
Site Admin
Posts: 1243
Joined: 02 Jun 2015
Location: Copenhagen, Denmark

Post 04 Sep 2019

Sorry about the late reply.

This is very weird. There's nothing that indicates an issue with sessions and cookies at all. I can't personally reproduce this, as I haven't been logged out for almost 6 months now.

Do you guys have any plugins or other stuff limiting your browsers session capabilities for security reasons?
Kenni Andruszkow
SoundCloud

User avatar
eusti
Posts: 2420
Joined: 15 Jan 2015

Post 04 Sep 2019

I have this happen ;not excessively though, on Firefox iOS never at home.

D.

User avatar
motuscott
Posts: 1557
Joined: 16 Jan 2015
Location: the new york

Post 04 Sep 2019

Well maybe you guys will behave yourselves now.
Sometimes a cigar is just a synth that's on fire

User avatar
guitfnky
Posts: 1266
Joined: 19 Jan 2015

Post 04 Sep 2019

Kenni wrote:
04 Sep 2019
Sorry about the late reply.

This is very weird. There's nothing that indicates an issue with sessions and cookies at all. I can't personally reproduce this, as I haven't been logged out for almost 6 months now.

Do you guys have any plugins or other stuff limiting your browsers session capabilities for security reasons?
I don’t (at least I don’t think I do). I’m on iPhone/iOS. it seems like it goes in spurts, for me. like it’ll be okay for a few days, or a week, and then all of a sudden it kicks me out a few times a day for the next few days.

User avatar
Last Alternative
Posts: 1124
Joined: 20 Jan 2015
Location: the lost desert

Post 04 Sep 2019

I’m on my iPhone (Safari) when it happens. Nothing else is open and this doesn’t happen on any other website. And I agree it happens in spurts: sometimes more often than others. Lately it’s been 3-10x/day! Other times only once or twice a day. I hope you can fix it. Clearly it’s a common problem.
https://lastalternative.bandcamp.com
:reason: 10.4 | iMac (27" Retina 5K, late 2015): OS Mojave, i7 Skylake @ 4GHz, 1TB SSD, 32 GB RAM, Radeon M395X | lots of sick gear

User avatar
ksniod
Posts: 13
Joined: 05 Jan 2019

Post 04 Sep 2019

Happens to me on iPad with Safari

User avatar
Kenni
Site Admin
Posts: 1243
Joined: 02 Jun 2015
Location: Copenhagen, Denmark

Post 05 Sep 2019

Alright, so this seems to be an iPhone/Safari specific issue.

I'll look into it right away.
Kenni Andruszkow
SoundCloud

User avatar
way2cool
Posts: 33
Joined: 29 Aug 2019

Post 05 Sep 2019

an this web site push me out of here same like other people explain maybe for time now in my computer and telephone

User avatar
Last Alternative
Posts: 1124
Joined: 20 Jan 2015
Location: the lost desert

Post 06 Sep 2019

Thanks, Kenni. Did you see that we mentioned the grey links aren’t working too? Godspeed on finding the issues.
Apologies if I was snappy or posting too much about it. Appreciate everything you do keeping this thing going, man.
https://lastalternative.bandcamp.com
:reason: 10.4 | iMac (27" Retina 5K, late 2015): OS Mojave, i7 Skylake @ 4GHz, 1TB SSD, 32 GB RAM, Radeon M395X | lots of sick gear

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot] and 0 guests