ReasonTalk home page causing 100% CPU in all browsers

List your suggestions here!
Forum rules
Keep in mind that this forum is for Reasontalk.com suggestions, and not for support on your Propellerheads software.
Retake
Posts: 7
Joined: 08 May 2018

Post 27 Oct 2018

I'm having issues with the Reason Talk home page causing 100% CPU usage. It's happening to me in both Chrome and Microsoft Edge on Windows 10. I even fired up Linux in a virtual machine and tested Firefox, and it gave me the same 100% usage result. The actual forum seems fine though.

Could be a bad advertisement or even a compromised server. Please investigate.

User avatar
aeox
Posts: 2069
Joined: 23 Feb 2017
Location: Oregon

Post 27 Oct 2018

Indeed.

Image

User avatar
Kenni
Site Admin
Posts: 1218
Joined: 02 Jun 2015
Location: Copenhagen, Denmark

Post 27 Oct 2018

I have a good feeling about what the cause of this is, and I can say that besides the CPU usage, there's nothing harmful going on.

I'm investigating it right now and will return with a status.
Kenni Andruszkow
SoundCloud

User avatar
Kenni
Site Admin
Posts: 1218
Joined: 02 Jun 2015
Location: Copenhagen, Denmark

Post 27 Oct 2018

Problem has been found and resolved.

Sorry for the inconvenience!
Kenni Andruszkow
SoundCloud

Retake
Posts: 7
Joined: 08 May 2018

Post 27 Oct 2018

I'm still hitting 100%. I tried clearing my browser data. Perhaps it's still cached somewhere else?

Thanks.

Retake
Posts: 7
Joined: 08 May 2018

Post 28 Oct 2018

Usage issue seems good today.

Thanks :thumbs_up:

User avatar
O1B
Posts: 1394
Joined: 26 Jan 2015

Post 28 Oct 2018

Glad somebody asked. Thanks!!

... I thought my computer was dying...

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot], Trendiction [Bot] and 0 guests