avatar pic doesnt show in user control panel

List your suggestions here!
Forum rules
Keep in mind that this forum is for Reasontalk.com suggestions, and not for support on your Propellerheads software.
User avatar
Olivier
Moderator
Posts: 1249
Joined: 15 Jan 2015
Location: Amsterdam

Post 04 Jul 2015

For me, my avatar pic didnt show in my control panel, whereas it did show up on my previous posts.
Saving the pic from one of my posts and reuploading fixed it.
:reason: V9 | i7 5930 | Motu 828 MK3 | Win 10

User avatar
SteveDiverse
Posts: 108
Joined: 15 Jan 2015

Post 14 Jul 2015

another avatar issue - upload avatar not available for me.
:reason: :reload: :record: :ignition: :refill: :re: | :rt: FTW

User avatar
Kenni
Site Admin
Posts: 1243
Joined: 02 Jun 2015
Location: Copenhagen, Denmark

Post 20 Jul 2015

SteveDiverse wrote:another avatar issue - upload avatar not available for me.
This I do not understand.

You can't find the feature, or are you rejected when you upload? In case of the latter, please make sure the size of your avatar is within the limits
Kenni Andruszkow
SoundCloud

User avatar
Arsenic
Posts: 183
Joined: 16 Jan 2015

Post 20 Jul 2015

Kenni wrote:
SteveDiverse wrote:another avatar issue - upload avatar not available for me.
This I do not understand.

You can't find the feature, or are you rejected when you upload? In case of the latter, please make sure the size of your avatar is within the limits
Is it something to do with this ↓ ↓ ↓ ↓ Looks like there is no way to select an Avatar to upload
Avatar Settings.JPG
You do not have the required permissions to view the files attached to this post.

User avatar
Kenni
Site Admin
Posts: 1243
Joined: 02 Jun 2015
Location: Copenhagen, Denmark

Post 20 Jul 2015

Arsenic wrote:
Kenni wrote:
SteveDiverse wrote:another avatar issue - upload avatar not available for me.
This I do not understand.

You can't find the feature, or are you rejected when you upload? In case of the latter, please make sure the size of your avatar is within the limits
Is it something to do with this ↓ ↓ ↓ ↓ Looks like there is no way to select an Avatar to upload
Avatar Settings.JPG
Weird finding. I've changed write permissions for the avatar upload directory, so this problem should be solved for good. :)

Thanks for reporting this!
Kenni Andruszkow
SoundCloud

User avatar
Arsenic
Posts: 183
Joined: 16 Jan 2015

Post 20 Jul 2015

Kenni wrote:
Weird finding. I've changed write permissions for the avatar upload directory, so this problem should be solved for good. :)

Thanks for reporting this!
Yep! That looks good to me now - Hopefully SteveDiverse will confirm that everything is OK his end

User avatar
SteveDiverse
Posts: 108
Joined: 15 Jan 2015

Post 20 Jul 2015

Arsenic wrote:
Kenni wrote:
Weird finding. I've changed write permissions for the avatar upload directory, so this problem should be solved for good. :)

Thanks for reporting this!
Yep! That looks good to me now - Hopefully SteveDiverse will confirm that everything is OK his end
looks good to me now as well - sorry my initial post reporting it was unclear.
:reason: :reload: :record: :ignition: :refill: :re: | :rt: FTW

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot] and 2 guests