Mackie Big Knob Studio (Popping)

Want to talk about music hardware or software that doesn't include Reason?
Posts: 1
Joined: 03 Mar 2023

Post 03 Mar 2023

Hi guys... new here! I've been using the focusrite scarlett 18i20 for a couple years and decided to downsize to the Mackie Big Knob Studio. Since setting up and installing (going through all correct audio drivers - ASIO etc) i've found that no matter the buffer size i am still getting pops when using machines in Reason. All dropped in samples are fine - just VSTs and built in machines alike. I had no trouble at all with the focusrite with anything like this. Can anyone shed any light on this for me or have i made a mistake with the Mackie?


Reason 11.3.9d22
Mackie Big Knob Studio
Mackie Driver Installed (ASIO)

Computer and CPU/RAM are high end and only run at around 11% when using Reason.


User avatar
Posts: 8079
Joined: 17 Jan 2015
Location: Imladris

Post 03 Mar 2023

/Mod note: moved thread to the appropriate subforum. Good luck!
Win 10 | Ableton Live 11 Suite |  Reason 12 | i7 3770k @ 3.5 Ghz | 16 GB RAM | RME Babyface Pro | Akai MPC Live 2 & Akai Force | Roland System 8, MX1, TB3 | Dreadbox Typhon | Korg Minilogue XD

User avatar
Posts: 497
Joined: 27 Apr 2017

Post 03 Mar 2023

Ah yes, the bane of my existence. Aside from some suggestions below, all I can say is I wish you the best of luck..

I was working with a decently new/powerful computer spec'd way above any minimum requirements. All of the latest drivers/updates. I tried all of the usual DSP/Latency checkers, etc. I did everything in all of the "Optimizing your PC for Audio" guides.

I went through a Focusrite 18i20 gen2, Presonus Studio 1824c, Mackie Onyx Blackbird, M-Audio M-Track Eight and a couple others.

In the end.. NOTHING made a bit of difference. I tried EVERYTHING.

I built a new PC and that basically solved the issue and I even tested out some of the audio interfaces which I hadn't yet returned and confirmed that I was indeed finally achieving better performance. Still not perfect, but much better than before.

I chalked it up to some issue with the chipset, perhaps some issue with the CPU or something with the built in audio device, despite going back and forth testing with the audio device disabled, etc.

So.. before you buy/build a new computer, try those "optimizing your PC for audio" guides and maybe look into those DSP/latency checkers to see if they help pinpoint things for you. But as for me, I sunk countless agonizing hours troubleshooting the problem only to get absolutely f@cking nowhere. And I'm in IT, so I was legitimately troubleshooting it at the best of my abilities not just "reboot the computer to see if it works" (which of course I also tried).

User avatar
Posts: 517
Joined: 28 Oct 2019
Location: Zaanstad, The Netherlands

Post 07 Mar 2023

Although many maybe disagree: I do not like Mackie interfaces at all. I have been using Focusrite for the last 7 years or so without any problems. First I had this Focusrite Safire Pro 40, and now an even better (IMHO) Focusrite Scarlett 18i20 3rd gen.

So maybe you can return your Mackie and get a Focusrite instead...... Or even better if money allows a RME babyface.....
Greetings from Miyaru.
Prodaw i7-7700, 16Gb Ram, Focusrite Scarlett 18i20 3rd gen, ESI M4U eX, Reason12, Live Suit 10, Push2, Presonus Eris E8 and Monitor Station V2, Lexicon MPX1,
Korg N1, Yamaha RM1x :thumbup:

User avatar
Posts: 1437
Joined: 06 Nov 2021
Location: Close to the Edge

Post 07 Mar 2023

miyaru wrote:
07 Mar 2023
Focusrite Scarlett 18i20 3rd gen.
Mine is a first-gen, still solid as a rock :puf_wink:
Most users think the reason their requests aren't being met, is because some developer somewhere in a cubical refuses to waive its magic wand.

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot], Voyager and 0 guests