Maono Au-A032T Microphone connection

Want to talk about music hardware or software that doesn't include Reason?
labratmat
Posts: 3
Joined: 08 Nov 2022

Post 10 Nov 2022

Hi,

Sorry, Newbie again.

I can't get my microphone to work. I have tested it directly to the laptop and through the audio interface to the laptop and it works as per the 'test mic' function on my laptop. It works through the realtrek array microphone.

I load audio track via 'Create audio track' and press record via the two record buttons to go live. The screen comes up in orange/red to show it is recording.

I have been to audio through preferences to change audiocards. I have tried 'Asio4all' and all the others but still no sound being registered through the mic.

I have the phantom 48 turned on (and off). and direct monitoring tried both on and off, but still nothing.

Where am I going wrong, please?

pepe444
Posts: 81
Joined: 29 Jul 2020
Location: Portugal

Post 10 Nov 2022

Try to install the audio interface latest drivers from the manufacturer website .
Being a very cheap microphone there are some chances its "dead". If you have warranty contact the seller!

  • Information
  • Who is online

    Users browsing this forum: Chi-Individual, CommonCrawl [Bot] and 4 guests