Recorded Midi plays different than live- D05

Want to talk about music hardware or software that doesn't include Reason?
User avatar
Re8et
Posts: 1169
Joined: 14 Nov 2016

Post 14 Jun 2022

When playing a chord on the keyboard, to the D05, it plays more full, as if it had a sub-octave more than when playing the same chord recorded in Reason.
I tried recording the chord in:

Player sequences
Player Polystep
Sequencer Midi

All three methods failed at reproducing the same sound from the D05...

Also, the same chord didn't affect Antidote at all (Wurly patch for reference). Antidote didn't play the sub-octave down that the D05 is...

Any ideas why this is happening?? I was thinking maybe aftertouch??
Reason let it pass through but then it can't play it back??

Baylo
Posts: 121
Joined: 17 Jan 2015

Post 14 Jun 2022

What sound source are you actually playing? If you're playing a sound generated on the D05, from the D05 keyboard - then you might have an issue with the "Local On/Off" setting on the keyboard. Briefly, if Local is turned on, then your keyboard is playing the sound directly, *as well as* sending MIDI to Reason which is then sending the MIDI back out to the keyboard again. The effect is that you are playing every note twice (with a slight delay due to MIDI transmission rates). That normally sounds more like phasing than a sub-octave, but perhaps it depends on the sound you're using.

This would also explain why Antidote sounds different. In this case, the keyboard is just playing Antidote via MIDI and there is no doubling up.

The solution is to switch Local to 'Off'. This will make the sound thinner, but is accurate. To get back to your "full" sound you'll need to either double-track or work on your orchestration skills. :-)

Hope that helps.

User avatar
Re8et
Posts: 1169
Joined: 14 Nov 2016

Post 14 Jun 2022

Baylo wrote:
14 Jun 2022
What sound source are you actually playing? If you're playing a sound generated on the D05, from the D05 keyboard - then you might have an issue with the "Local On/Off" setting on the keyboard. Briefly, if Local is turned on, then your keyboard is playing the sound directly, *as well as* sending MIDI to Reason which is then sending the MIDI back out to the keyboard again. The effect is that you are playing every note twice (with a slight delay due to MIDI transmission rates). That normally sounds more like phasing than a sub-octave, but perhaps it depends on the sound you're using.

This would also explain why Antidote sounds different. In this case, the keyboard is just playing Antidote via MIDI and there is no doubling up.

The solution is to switch Local to 'Off'. This will make the sound thinner, but is accurate. To get back to your "full" sound you'll need to either double-track or work on your orchestration skills. :-)

Hope that helps.

Some sort of Midi Loopback... that seems possible... I need to investigate further
Every usb audio device connected to Reason that has a keyboard or sequencer, sends its midi to reason, regardless if I have activated Midi inputs or not. When played.
It seems strange because a Midi loopback could overflow the signal chain and possibly kill reason....

Tnx for the suggestion.

rmtcvolte
Posts: 149
Joined: 15 Nov 2018

Post 15 Jun 2022

Re8et wrote:
14 Jun 2022
Some sort of Midi Loopback... that seems possible... I need to investigate further
Every usb audio device connected to Reason that has a keyboard or sequencer, sends its midi to reason, regardless if I have activated Midi inputs or not. When played.
It seems strange because a Midi loopback could overflow the signal chain and possibly kill reason....

Tnx for the suggestion.
Take a look into the "Easy MIDI Inputs" list in Preferences. If I have no connections enabled there, or with Remote devices, or as External Control, there is no MIDI input at all.

  • Information
  • Who is online

    Users browsing this forum: CommonCrawl [Bot] and 2 guests